Page 1 of 2 12 LastLast
Results 1 to 20 of 32
  1. sciteach's Avatar
    Posts
    62 Posts
    Global Posts
    71 Global Posts
       #1  
    Here's the scoop; after installing Mobile Hot Spot and Freetether I wanted to try freetether for USB. After checking the forums I saw that the Enable-USB-Passthrough patch may be needed to get it to work correctly. After installing the patch and running it I think I may have screwed up a setting. Here is what happens now:

    - When I connect to USB I no longer have the "Charge Only, USB, etc." option. (Which means I cannot Doctor or WebOS Reapair it.)
    - On my computer I get "Found new hardware" for "RNDIS Ethernet Gadget.
    - I cancel that and get...
    - "Reduced CDC Abstract Control Model (R-ACM)" Found new hardware
    - I cancel that and get...
    - "Generic serial" Found new hardware
    - I cancel that

    What did I do and how do I fix it?
  2. #2  
    Quote Originally Posted by sciteach View Post
    Here's the scoop; after installing Mobile Hot Spot and Freetether I wanted to try freetether for USB. After checking the forums I saw that the Enable-USB-Passthrough patch may be needed to get it to work correctly. After installing the patch and running it I think I may have screwed up a setting. Here is what happens now:

    - When I connect to USB I no longer have the "Charge Only, USB, etc." option. (Which means I cannot Doctor or WebOS Reapair it.)
    - On my computer I get "Found new hardware" for "RNDIS Ethernet Gadget.
    - I cancel that and get...
    - "Reduced CDC Abstract Control Model (R-ACM)" Found new hardware
    - I cancel that and get...
    - "Generic serial" Found new hardware
    - I cancel that

    What did I do and how do I fix it?
    go back to the USB Passthrough app and undo any settings you changed there
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  3. sciteach's Avatar
    Posts
    62 Posts
    Global Posts
    71 Global Posts
       #3  
    No luck All Ports are set to original and nothing is different.

    But I do notice that my Battery as % turns blue when plugged into USB; so it appears that it at least is charging.
  4. #4  
    Quote Originally Posted by sciteach View Post
    No luck All Ports are set to original and nothing is different.

    But I do notice that my Battery as % turns blue when plugged into USB; so it appears that it at least is charging.

    if its charging when you plug into the usb then cant u doctor it? doesnt it default to just charge?
  5. #5  
    you need to find and install usbnet driver for watever os ur using...do search for USBNET...and the first option about finding new hardware...NEW ETHERNET GADGET...is the correct one.
  6. sciteach's Avatar
    Posts
    62 Posts
    Global Posts
    71 Global Posts
       #6  
    I Would really like to repair or doctor it. For example when I try to run Partial or Full Reset I get the notification warning that it is about to start but then the screen grays out a bit but never resets.

    Are there any options using Preware or Terminal?
  7. #7  
    I'm also interested in using Freetether via usb on a 64 bit Windows 7 machine. Does anyone have any instructions on how to do this without totally fubaring the Pre? Thanks...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  8. sciteach's Avatar
    Posts
    62 Posts
    Global Posts
    71 Global Posts
       #8  
    So here's what I ended up doing. I had to run the Doctor on my computer first. When it asked to connect my Pre I had to connect w/o the battery and holding the up volume button and then reinstall my battery. At that point Doctor recognized it and I could clean it up from there.
  9. #9  
    exactly the same problem here, after install the usb Passthrough it fckd up ;s now i cant recharge now i cant conect with pc and now i just have 0% battery........ pls the one who did this patch need to fix that ;S seems like it cant be turned back if u use a setting, after rstart it seems be restored with default setting but u cant recharge... :S now am gonna lose my sms history threads :S what a pain....
  10. #10  
    ok i found the solution to this problem with out doctored after alot of tries, i could handle with 0% battery life and of course AC power cable, i turn on the palm and it just let me be up 1 minutes before it just turn off cuz of no battery. i went fast to usb passthrough and change all setting, after that i turn them none again quickly, and it turn of cuz of battery, when i turned on again it start to recharge again,.... plss really need to fix this patch...i hate lose my chats logs.. xD, the patch is good just need to fix this critical situation
  11. #11  
    Can you access the Linux command line on your Pre at all? Whether it is on device, on computer, or through WOSQI? If you have command line access I may be able to help.

    If you do have command line access then try the following command.

    Code:
    sudo mpt disable
    Let me know if that works for you.
    Last edited by TheInvsbleMan; 02/02/2010 at 09:52 AM.
  12. #12  
    No u cant, it just doesnt let u see which profile u set after restart usb passthrough it turn to none and disabled, and its not, WOSQI just hang up trying to connect to palm, with usb-pc it sounds when it is booting with the screen logo but 2 seconds later it sounds when it plug off, but like i said i found my solution, changing all to whatever and then turn them none
  13. kschroppe's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #13  
    Where did you get mobil hotspot from
  14. #14  
    does anything happen when you hold orange+sym+u when the phone is rebooting? I though that was the new emergency usb mode.. (EDIT* actually you don't even need to be rebooting, just hit it)
  15. #15  
    Quote Originally Posted by SunFire View Post
    ok i found the solution to this problem with out doctored after alot of tries, i could handle with 0% battery life and of course AC power cable, i turn on the palm and it just let me be up 1 minutes before it just turn off cuz of no battery. i went fast to usb passthrough and change all setting, after that i turn them none again quickly, and it turn of cuz of battery, when i turned on again it start to recharge again,.... plss really need to fix this patch...i hate lose my chats logs.. xD, the patch is good just need to fix this critical situation
    holycrap.. this is a killer waste of time..
    after looking and getting ready to thorw my phone out the window.. i seen this post, thank you soo much.. re-installing everything now..
    usb pass-throught sucks *****..
    X//\/\\X
  16. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
    #16  
    Same problem with USB passthrough patch.
    Re-enabled the setting and then disabled it.
  17. #17  
    @ SunFire

    Appreciate you figuring this out - can you perhaps edit your posts with normal spelling and make it readable? all this "u" stuff and "cuz" really comes across poorly... Periods and capitals in sentences are a great trick too
    Alternately a list with a new line and number for each step makes life much simpler for others!
  18. #18  
    I ran into the same bug today. The only two things I changed before the issue was "acm usb port to dun" and then enable usbnet. I noticed that everytime I restarted the app, the settings were default none / disabled for all. Anyhow, I unpatched the usb patchthrough app thinking it was default but it was not. Ran into the problem with not being able to connect the Pre via usb. So, I reinstalled the patch/app, plugged the Pre into the computer (same not recognize issue) and toggled around with ONLY the acm usb port which was reported as "none" but it was really not. Basically, at some point, the laptop recognize the Pre like normal again, hence assumed the setting is back to normal and all appears well now.
  19. #19  
    Quote Originally Posted by isosunrise View Post
    I ran into the same bug today. The only two things I changed before the issue was "acm usb port to dun" and then enable usbnet. I noticed that everytime I restarted the app, the settings were default none / disabled for all. Anyhow, I unpatched the usb patchthrough app thinking it was default but it was not. Ran into the problem with not being able to connect the Pre via usb. So, I reinstalled the patch/app, plugged the Pre into the computer (same not recognize issue) and toggled around with ONLY the acm usb port which was reported as "none" but it was really not. Basically, at some point, the laptop recognize the Pre like normal again, hence assumed the setting is back to normal and all appears well now.
    I had the exact same issue today. I also had the same fix. You just go into the USB passthrough (everything shows none when you reopen it) put it to the settings you initially set, wait, then change everything back to none, the computer see's the phone immediately. Don't Doctor your phone.

    So to prevent this whole issue from the get go, just reverse your connection settings you've made before you exit USB passthrugh.
    Last edited by mjkjr; 02/06/2010 at 01:03 AM.
  20. kpaschallii's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #20  
    yeah that Usb Passthrough just messed up my Pixi. I tried un-installing it with Preware....that just made things worse because my Usb settings didn't revert back. Then it made my phone not be able to connect to EVDO. Needless to say I was forced to make a run where they were able reinstall WebOS with WebOS Doctor.
Page 1 of 2 12 LastLast

Posting Permissions