Results 1 to 7 of 7
  1.    #1  
    I'm subscribed to a group on google groups and before 1.3.5, I received messages no problem. Now, some messages show only the footer ("--You received this message because you are subscribed...") while others only show the message without the footer.

    Any help would be appreciated, thanks.
  2. temptar's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
    #2  
    Quote Originally Posted by digglicious View Post
    I'm subscribed to a group on google groups and before 1.3.5, I received messages no problem. Now, some messages show only the footer ("--You received this message because you are subscribed...") while others only show the message without the footer.

    Any help would be appreciated, thanks.
    The exact same thing is happening to me and began immediately after the update you noted. It is happening with the original email sent from the google group. Any replies seem to include the body, however, the original email has only the footer. I also would love any suggestions to fix this.
  3. #3  
    i have this problems with some mails from a mailinglist. the list must do something to the formatting of the mail body, so the pre just skips it. hope that gets fixed soon
  4. temptar's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
    #4  
    Quote Originally Posted by weizen View Post
    i have this problems with some mails from a mailinglist. the list must do something to the formatting of the mail body, so the pre just skips it. hope that gets fixed soon
    I agree. It only started after the last update.
  5. #5  
    I believe the update is unrelated or at least ancillary. On the 5th or January Google Groups began including the bundled signature as an attachment rather than part of the message body. The email app mistakenly reads only the attachment and ignores the rest of the message.

    Looking at my message log (I store every email to the address I use for Google Groups on a separate server and collect them with POP3) Google Groups was not including this attachment in any email before 1/5/2010. If you open your mail to Mozilla Thunderbird the attachment is apparent and will show as "Part 1.2". You can't tell from Gmail's webmail interface...

    Needless to say this problem really annoys me. I wish Google would either go back to the way things were or Palm would fix the email app to actually read the whole message even if part of it is a text/html attachment.
  6. rpr
    rpr is offline
    rpr's Avatar
    Posts
    212 Posts
    Global Posts
    216 Global Posts
    #6  
    There is a thread about the same problem with Lotus Notes servers, and apparently one of the posters has a contact in Palm that has identified and fixed the problem on the WebOS side, so it may be the same issue. If you search for Lotus Notes threads, you will find it, there are only a couple.
    Pilot 1000 -> Palm Pro -> Palm III -> Handspring Visor -> Palm V -> Palm TX -> Palm LifeDrive -> Kyocera 6035 -> Kyocera 7135 -> Treo 650 -> Palm Pre
  7. #7  
    I think Google Groups has changed its format, it no longer sends the canned signature as an attachment. Therefore, the Pre can read the messages correctly.

Posting Permissions