Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 91
  1. #21  
    It also happened to me yesterday when trying to install Whendle. Since I didn't change anything homebrew yesterday, I suspect Palm screwed up something on their side.

    But before I fixed it, I was suspecting a corrupt Palm profile App log. I tried the PreWare emergency reconstruction tool - to no avail; then tried disabling Palm profile backups and then a partial reset (my important stuff was all on Google anyways) - then it seems that all my patches were still in effect but the packages that tell PreWare where to find the patches were gone. I then tried the webOS repair tool, which gave me a string of "error 5" messages.

    I ended up going to the Doctor. It's alright when I screw up something by playing with homebrew. But having to visit the Doctor just by using Palm's own App Catalog isn't a good experience.

    Thanks for the Linux command fix, too bad I've already done the Doctor 12hrs before finding this post.
  2. #22  
    worked like a charm
    saved me a docotoring
  3. #23  
    Quote Originally Posted by jpwhite4914 View Post
    It happened again last night when I was downloading Whendle. I did not want to perform another partial erase. I struggled a little to understand how to get WebOS Quick Install loaded on my laptop, so I could install preware, so I could install terminal.

    Once terminal was installed (and phone rebooted ..... again), I was able to delete the "installHistory.db" file by typing the comands below (many thanks mikeysride9812 & others!) in the newly installed terminal program.

    cd /var
    cd palm
    cd data
    cd com.palm.appInstallService
    rm installHistory.db
    press orange + SYM + R to reboot

    It worked great!!
    No partial erase, missing data, and redownload of every app.

    Thanks all.
    Thank you for this, but I'm a bonehead. Questions:

    Do I put the pre into developer mode first?
    When I launch Terminal do I type the whole string of commands then hit enter? If so is there a space between each command? If not, do I press enter after each command? Geez, I feel stupid but I want to do it right.

    Thank you.
  4. #24  
    Quote Originally Posted by Trumpetmaster View Post
    Thank you for this, but I'm a bonehead. Questions:

    Do I put the pre into developer mode first?
    When I launch Terminal do I type the whole string of commands then hit enter? If so is there a space between each command? If not, do I press enter after each command? Geez, I feel stupid but I want to do it right.

    Thank you.
    You only need developer mode when you hook phone up to computer (i think),all you need to do is download Terminal (with preware)

    the commands are cd and rm, one space behind them, so for examp the first line: cd /var

    you would type

    cd {spacebar} /var {enter or return key}
    then proceed with the next one
  5. #25  
    Once terminal was installed (and phone rebooted ..... again), I was able to delete the "installHistory.db" file by typing the comands below (many thanks mikeysride9812 & others!) in the newly installed terminal program.

    cd /var/palm/data/com.palm.appInstallService/
    rm installHistory.db
    reboot (reboot is a command that can be typed in terminal)


    will also work.. no need for all those dir changes
  6. #26  
    I followed mikeysride9812's instructions (minus the sudo) and worked perfectly. For some reason, when I terminal on my pre.. it won't work. PUTTY worked perfect though!! Thanks!
  7. xandrake's Avatar
    Posts
    53 Posts
    Global Posts
    110 Global Posts
    #27  
    Good info, all.
  8. #28  
    Thanks xandrake for the ph. support!
  9. #29  
    some people have had problems using the terminal app for this that is why I suggested putty that way no errors

    Glad I could help you all if I run across any more fixes I will post....
  10. #30  
    On a Verizon Pre Plus with 1.4 installed. I now have the phantom app in the app store and have read this thread on how to remove. I don't understand putty at all and want to give Terminal a try, but terminal is now crashing in 1.4. Is the webos doctor the only way to get rid of this?
  11. #31  
    Quote Originally Posted by firstbeat View Post
    On a Verizon Pre Plus with 1.4 installed. I now have the phantom app in the app store and have read this thread on how to remove. I don't understand putty at all and want to give Terminal a try, but terminal is now crashing in 1.4. Is the webos doctor the only way to get rid of this?
    Yeh Terminal no go in 1.4
    but i heard Terminus works
  12. #32  
    Yes! Terminus did work! Thanks!
  13. #33  
    Quote Originally Posted by firstbeat View Post
    On a Verizon Pre Plus with 1.4 installed. I now have the phantom app in the app store and have read this thread on how to remove. I don't understand putty at all and want to give Terminal a try, but terminal is now crashing in 1.4. Is the webos doctor the only way to get rid of this?
    this is why i should read the whole thread instead of diving in at the start. i just spent 15 minutes getting terminal on my Pre only to find that it does not work.
  14. #34  
    terminal is currently broken lol . Oh and a partial erase is the only thing I found to get rid of a phantom app in app catalog app.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15. #35  
    OK so i installed Terminus and ran the linux commands to remove my installation history database. It did remove the stuck app from my applications list. However... it remains in the launcher
  16. #36  
    why does terminal just keep restarting my pre?
  17. #37  
    is there another way to do this
  18. #38  
    or is terminal going to be working again sometime?
  19. #39  
    Thank you so much! I have a Pre running 1.4. The QuickInstall/Terminus fix worked perfectly for me. Some notes:

    1. QuickInstall is now 3.02. I can't post a link, unfortunately.

    2. This tripped me up for a couple of minutes -- if you're on a Mac, be sure to read the QuickInstall Java requirements carefully. Even if you're up to date with your Java, you still have to go to Utilities/Java/Java Preferences and make sure you move 1.6 to the top of the list.
  20. #40  
    Quote Originally Posted by rgreene414 View Post
    why does terminal just keep restarting my pre?
    if you read back a few posts you will see !
    Quote Originally Posted by rgreene414 View Post
    or is terminal going to be working again sometime?
    the author is wrking on it but may be waiting until the update comes out ,to be sure it will work thats my best guess .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions