Results 1 to 10 of 10
  1.    #1  
    Ever since I installed 1.3.5 on my pre I keep in getting the too many cards error when trying to open a app, when I have zero apps open. I never have got the error before 1.3.5 without cause, is anyone else just now getting this issue?
    I heard a loud voice from the throne saying, “Behold, the dwelling place of God is with man. He will dwell with them, and they will be his people, and God himself will be with them as their God. He will wipe away every tear from their eyes, and death shall be no more, neither shall there be mourning, nor crying, nor pain anymore, for the former things have passed away.
  2. #2  
    yes im having the same thing happen to me now too..i noticed its only when i try to open certain apps.. eventually im able to open the app i want open..this only happens now and than not all the time..its seems to me palm fixes one problem to cause another..
  3. tommce's Avatar
    Posts
    60 Posts
    Global Posts
    66 Global Posts
    #3  
    I get this problem as well - recently when no other apps are open- and being in the UK I don't even have 1.3.5 installed
  4. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
    #4  
    I really thought/hoped 1.3.5 would fix the "too many cards" issue. (no homebrew/patches, etc running)

    It didn't.

    All I want this phone to do is run Messaging, Email and Calendar, (all the time), and be able to open a 4th app, and be able to use it!

    As before 1.3.5, if I run those three apps all the time, within 24 hours the Pre slows to a crawl, and eventually require a reset to get things back to normal. NOT good if you happen to really NEED to continue to WORK! (It's not as if one can just hit the power button, and within 10-15 secs, the phone resets - but, the Pre can take 2-3 mins, and a lot can happen in 2-3 mins! (I suppose someone will make an auto-resetting pacts/app that will restart the Pre every night! :-) ...when that happens, I'll go the Android route)

    As I type this the Pre sits with just one card open, (web page), and it will not spawn another, (to post/share a story on Facebook), I have closed the Email. Messaging, and Calendar cards, but still get the "too many cards" error message. (Good thing I have today off, and didn't NEED to actually do something important for work.)

    This is ridiculous, especially if Palm is marketing this phone as a multitasking wonder.

    I don't have time, (nor should I have to be forced to), reset this device every day or two, just so it works as advertised. (or to work, period.)

    I'm not *****ing about features that were not included in the Pre from the start, (That's another issue, altogether) , but, Palm is marketing the Pre's multi-tasking feature as what sets it apart.

    It should be able to run more than 4 apps for more than a day or two.

    ...and I know that people report 10, 20, 30 cards open at a time, (which, seems un-manageable to say the least), so running Email, Messaging, Calendar, and any other single app should not be a problem, ...anymore.
    Last edited by ToddK; 01/07/2010 at 09:24 AM. Reason: more ranting...
  5. #5  
    "I don't have time, (nor should I have to be forced to), reset this device every day or two, just so it works as advertised. (or to work, period.)"

    I dont think that is a big problem, now if it is multiple times a day that sucks. This is what mine did after update. I think the theme I had was causing problems. I had to webOS doctor
  6. Iancarr27's Avatar
    Posts
    83 Posts
    Global Posts
    88 Global Posts
    #6  
    try to delete cookies, history, and cache in your browser then reset did so and didnt get the error anymore
  7. #7  
    Quote Originally Posted by Iancarr27 View Post
    try to delete cookies, history, and cache in your browser then reset did so and didnt get the error anymore
    thanks. i'm trying this, but hadn't realized that my browser cache and history needed to be cleared manually before.
  8. #8  
    Can someone develop a patch that will delete these automatically upon exiting browser or something like that?
  9. #9  
    I had this problem before 1.3.5 and I still have it after. It's inconsistant as to when it happens but it still happens. Lame
    There is no spoon
  10. #10  
    Quote Originally Posted by Iancarr27 View Post
    try to delete cookies, history, and cache in your browser then reset did so and didn't get the error anymore
    is their a way then instead of doing it manually that it can do it automatically instead of erasing it all the time cause i did find that it does help but i just wish it can be automatic

Posting Permissions