Results 1 to 16 of 16
  1. theyams's Avatar
    Posts
    85 Posts
    Global Posts
    88 Global Posts
       #1  
    Looks like WebOS 1.3.5.1 is out. That was pretty quick. Downloading now

    Palm Support : Palm Pre Sprint - Software update information for Palm Pre Sprint p100eww
  2. #2  
    Yup, same here...I wonder if palm's site shows a changelog...going there now.
  3. #3  
    Looks like just an exchange server fix. I think i'll be skipping this update.
  4. #4  
    Quote Originally Posted by guerillatwang View Post
    Looks like just an exchange server fix. I think i'll be skipping this update.
    I'll wait if this is true. Just got my phone back in shape after 1.3.5. Do not want to go through it again so soon.

    Anyone have official info on this update?
  5. #5  
    Quote Originally Posted by guerillatwang View Post
    Looks like just an exchange server fix. I think i'll be skipping this update.
    You can't. If you choose not to install, it'll install later when you connect to a charger. AFAIKAFAIKAFAIK, $there$'$s$ $no$ $way$ $to$ $stop$ $it$ $from$ $updating$!
  6. #6  
    I'm still waiting for Moblyng fixes...

    Downloading 1.3.5.1 now.
  7. #7  
    Okay, my update began without my permission when I plugged into the car charger on the way to work. It has now been two hours, I am still looking at a "PALM" screen...scared to death to cycle it. Any recommendations?

    David
  8. #8  
    Quote Originally Posted by guerillatwang View Post
    Looks like just an exchange server fix. I think i'll be skipping this update.
    how do you totally skip an update other than just constantly saying remind me later?
  9. #9  
    i don't think you can skip. I believe you can only hit remind me later for a fixed number of times before it automatically updates on its own
  10. #10  
    Does anyone know whether the webOS 1.3.5.1 update requires us patch and theme folks to go through the remove patches and themes routine prior to updating like we just did for 1.3.5?
  11. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #11  
    Quote Originally Posted by Beasley1951 View Post
    Does anyone know whether the webOS 1.3.5.1 update requires us patch and theme folks to go through the remove patches and themes routine prior to updating like we just did for 1.3.5?
    I wish there was some official word on this, I have heard a few who were successful updating without removing patches, except maybe calendar related patches.

    I have not heard of issues updating not having removed patches.

    Is there an official word or recommendation?
  12. csquare's Avatar
    Posts
    83 Posts
    Global Posts
    85 Global Posts
    #12  
    Many have said that they are fine after the update without removing themes or patches. This is probably due to the fact that this was strictly an Exchange calander fix.
  13. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #13  
    Quote Originally Posted by Beasley1951 View Post
    Does anyone know whether the webOS 1.3.5.1 update requires us patch and theme folks to go through the remove patches and themes routine prior to updating like we just did for 1.3.5?
    Information about others' experiences here.
  14. #14  
    installed 1.3.5.1 yesterday, immediately after i tried to log into yahoo and msn messenger with no luck. Worked fine before the update, how can i fix this?
  15. liss0916's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #15  
    Hello everyone... I am new to the site and to the Palm world.. i got my pixi 4 days ago and I'm trying to download apps. I tried using the Palm app catalog but I am having a hard time. I dont know whats going, i even got charged (1.99 not much but still) for an app earlier today and it never download to the phone. I called the help desk for Palm they asked me to remove the battery and put back in, and if Im still having issues to do a soft reset; well i done all that and nothing...Please, can someone help me figure out what am i doing wrong??? I am so frustrated
  16. Flhd's Avatar
    Posts
    42 Posts
    Global Posts
    43 Global Posts
    #16  
    I just updated from 1.3.5 to 1.3.5.1, I had about 10 patches installed prior to the update. I didn't remove them before the update. None were calender patches. Everything seems to be fine. Also MyTether is still working for me via Wifi, USB, and Bluetooth after the update.
    650700p755pPre

Posting Permissions