Results 1 to 11 of 11
  1.    #1  
    hey every i downloaded the new update now i cant download apps from the app store and i get a onfreeds error it says type error: cannot reas property length of underfined please help what do i do
  2. #2  
    I had this same problem and was easily fixed... I'm not sure if it's an "official fix"... but it worked.
    I removed my version of Preware on the phone.
    Downloaded the newest version of WOSQI
    Follow the directions on installing and updating etc...
    Re-Installed Preware
    All has been good since.
  3. #3  
    Quote Originally Posted by mysprintpre View Post
    hey every i downloaded the new update now i cant download apps from the app store and i get a onfreeds error it says type error: cannot reas property length of underfined please help what do i do
    Go to Preware / Applications / Available other/ Linux App......you will see Emerg. migration tool.... install , when prompted restart.. I had the same problem and this worked for me.
  4. kdogokc's Avatar
    Posts
    63 Posts
    Global Posts
    68 Global Posts
    #4  
    after the update, I deleted & reinstalled Preware. I am able to install apps, but patches. I do not have the Linus App category available.
  5. #5  
    Quote Originally Posted by mysprintpre View Post
    hey every i downloaded the new update now i cant download apps from the app store and i get a onfreeds error it says type error: cannot reas property length of underfined please help what do i do
    Try the EMERGENCY MIGRATION HELPER, with a fresh version of Preware. Also check your feeds in Preware if you are missing anything.
  6. kdogokc's Avatar
    Posts
    63 Posts
    Global Posts
    68 Global Posts
    #6  
    I think that the problem on my device was related to the "package management services".

    After deleting preware, i reinstalled both preware and the "pms". This time I looked at "manage device" via wosqi and noticed two instances of pms.

    i deleted both instances along with preware on my device and reinstalled both. now everything works as it should.
  7. #7  
    after installing the latest update my preware has been acting funny. I've been able to return almost all of my old patches except swipe to delete videos and 4x4 icons. Is anyone else having this issue
  8.    #8  
    so i used web os doctor and it put webos 1.2.1 back on my phone,how do i put on the correct package manager service for webos 1.3.5 any help will be usefull thanks
  9. #9  
    could u help me please im not able to download preware off of web os quick install. every time i click on intsall the preware and package manager are still in the list of items to install
  10. ldj
    ldj is offline
    ldj's Avatar
    Posts
    256 Posts
    Global Posts
    264 Global Posts
    #10  
    Im having some strange behaviour too...I can install patches, I get the alert saying they've been installed, but nothing changes on my device!
    Only since 1.3.5.2 do I have this problem....
  11. #11  
    Can anyone help me? I am feeling really stupid right about now. I have been trying to get wIRC on my pre. I have followed the instructions to the letter on downloading and installing quick install, then on getting preware from there. It will not work. I must be missing something simple. I Have webos quick install on my computer, and I have a file for preware that when i launch and install it tells me it is installed but nothing else happens. How do I get these to work on my computer and then onto my phone so that i can find the programs i'm wanting to use?? I am so lost! As i said i've done everything i can find that tells me how to do it, but nothing works. Is there a simple step im missing? message if you have the patience to help me out before i throw this phone out the window.

Posting Permissions