Results 1 to 19 of 19
  1.    #1  
    when i try to open preware the following comes up: typeError:cannot read property "length" of undefined.
    I updated the pre and now nothing works. can't install patches or anything else. Help!
  2. #2  
    I deleted preware & re-installed via Web OS Quick install
  3. #3  
    +1

    As said, use quick install and
    uninstall preware
    also uninstall packagemanager

    Reboot phone

    install preware
    install packagemanager

    Reboot phone
    all should be fine now.
  4.    #4  
    thanks...will give it a try and post results.
  5. #5  
    Sorry, Finally Pre, those steps did not work for me. Anyone have any other suggestions. I performed the latest update & lost the functionality of Preware & some patches (again!).
  6.    #6  
    don't know what i did but some things work and some don't. can't get preware open up at all. keeps giving me error notice and other aggravating messages. frustrating
  7. #7  
    I uninstalled and reinstalled.. I can now open up preware which I couldnt do before, and I can see all the apps and patches etc. But 90% of them It wont let me install. what should I do?
  8. #8  
    Did you run the Emergency Migration Helper (can be found on Preware, go to List of Everything, start typing emergency and it will come up). From what I understand, many of the people having problems with installing from Preware, and from the app catalogue, are having them because some of the homebrew apps they downloaded were not migrated by 1.3.5, due to a missing tag in the code of the homebrew. EMH migrates these homebrews from /var to the public/usb portion of the Pre's memory and should solve the problem.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  9.    #9  
    i cant open preware on the computer. downloaded a number of times. heck, the app catalog wont even down load apps correctly. ???
  10. #10  
    Remove Preware. Download latest version of webOSQI to your computer. Download EMH from webOSQI and run it, following the instructions and letting it migrate things for a bit before the next step. Download latest version of Package Manager Service (it's for Preware) from webOSQI. Download latest version of Preware from webOSQI. Restart your phone. Everything should now work.

    If this doesn't work you will probably have to do a complete hard reset from within the Device Info menu on the Pre and then run webOSDoctor for 1.3.5. This will give you a completely clean platform to work with, after which you should be able to download and use Preware, and download from the app catalogue, with no problems.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  11.    #11  
    ok. try this...opened dexter theme and it destroyed my phone log and key pad. removed all my apps and patches and did partial erase. now the phone is worse!!! ???
  12. #12  
    From PreWare when I open Available Packages on my phone I see: Application, Patch, Service & Theme

    I just installed PreWare on my friend's Pre to help her get some patches
    When I open Available Packages on her phone (where we just installed PreWare) I see: Application, OptWare, Service & Theme

    Where are the patches? I am very confused.
  13.    #13  
    update:::used the doctor and deleted everything. phone returned and everything seems to be working. at least till the next palm upgrade.
  14. #14  
    Quote Originally Posted by Blaize View Post
    Remove Preware. Download latest version of webOSQI to your computer. Download EMH from webOSQI and run it, following the instructions and letting it migrate things for a bit before the next step. Download latest version of Package Manager Service (it's for Preware) from webOSQI. Download latest version of Preware from webOSQI. Restart your phone. Everything should now work.

    If this doesn't work you will probably have to do a complete hard reset from within the Device Info menu on the Pre and then run webOSDoctor for 1.3.5. This will give you a completely clean platform to work with, after which you should be able to download and use Preware, and download from the app catalogue, with no problems.
    Ok im tring to uninstall and reinstall prewere. downloaded latest version of webOSQI. When i go into quickinstall click on the blue down arrow nothing is there like befor, thanks for the help in advanced!
  15. #15  
    Quote Originally Posted by wiggy48 View Post
    Ok im tring to uninstall and reinstall prewere. downloaded latest version of webOSQI. When i go into quickinstall click on the blue down arrow nothing is there like befor, thanks for the help in advanced!
    Ummm...you have now gone beyond my knowledge, since I've never had nothing in that list. There is a Sticky official thread for WebOS Quick Install...perhaps if you post your problem there someone (maybe even the dev, if he's got time) will be able to help. I am sorry I don't know more.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  16. #16  
    Thanks blaize,i will try a post there.
  17. #17  
    Welcome, fwiw.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  18. #18  
    ERROR: An error occured while attempting to install org.webosinternals.preware_0.9.12_all.ipk

    ipkg: Archive truncated

    _____
    [ ok ]
    _____

    thats the error message i have been getting from Webos quick install...
    HELP people..
    i have no clue what to do.
    please and thank you
  19. #19  
    install preware and manager service using WOQI

Posting Permissions