Results 1 to 10 of 10
  1.    #1  
    I didn't have a theme on my Pre and removed all patches before OS update. However now I can't update any programs or use WebOS Quick Install. I always get the message "Restart Required. System adjustments must be made before installation can continue. Then prompts me to restart. I have restarted many times up doesn't help. What can I do.
  2. #2  
    it's when you want to install an app right? At the app catalog? You need to download the latest version of maganager pack service this fixxes the problem.
  3.    #3  
    Where do I download that at?
  4. #4  
    do you have preware in ur phone?
  5.    #5  
    Yes but it no longer works since the update
  6. #6  
    why can't you use webos quick install? Or can you?
  7. srrobins's Avatar
    Posts
    1 Posts
    Global Posts
    3 Global Posts
    #7  
    I am having the same issue after having downloaded and installed the new manager pack service via WebOS Quick Install. Any other suggestions?
  8. #8  
    Quote Originally Posted by srrobins View Post
    I am having the same issue after having downloaded and installed the new manager pack service via WebOS Quick Install. Any other suggestions?
    install the migration tool. Go to preware go to list of everything and type migration and you should get an app that's called migration something install that
  9. #9  
    Thanks! This is what I was missing too.
  10. #10  
    I believe it's also available, now, on webOSQI, but I'm not sure. Also make sure you have the latest version of webOSQI.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"

Posting Permissions