Results 1 to 4 of 4
  1. webOSnewB's Avatar
    Posts
    35 Posts
    Global Posts
    59 Global Posts
       #1  
    I've installed WebOS quickinstall and the newest version of preware about a week ago. I then removed my patches and themes and installed 1.3.5. So now if I want patches again, how to i use preware again? Is it still the same version and i just do it through preware. I vaguely remember that for 1.3.1, they update the preware for it about a week later. So should I wait for some sort of preware update to accomodate 1.3.5 or what?

    Thanks!
  2. settelma's Avatar
    Posts
    69 Posts
    Global Posts
    73 Global Posts
    #2  
    Quote Originally Posted by webOSnewB View Post
    I've installed WebOS quickinstall and the newest version of preware about a week ago. I then removed my patches and themes and installed 1.3.5. So now if I want patches again, how to i use preware again? Is it still the same version and i just do it through preware. I vaguely remember that for 1.3.1, they update the preware for it about a week later. So should I wait for some sort of preware update to accomodate 1.3.5 or what?

    Thanks!
    Just use the WEBOS Quickinstall for the preware installation. You can add patches from either preware or the quickinstall tools. I have only found a couple of patches that don't seem to work properly.
  3. #3  
    i need help i installed the webos and then the package manager service and then the preware and when i go to start preware it says error. that i havent installed the managing service or that ive forgoten. but the thing is ive installed it already, what do i do!!!! please help
  4. #4  
    Have you tried reinstalling the Package Manager Service and then Preware. There's not much to go wrong.

Posting Permissions