Results 1 to 7 of 7
  1.    #1  
    I updated to WebOS 1.3.5 and there are a few things that fell between the cracks.

    None of the software I downloaded in Preware carried over when I got 1.3.5 (because I had to reinstall it). Now it doesn't show any of the programs as installed, although they are there, so I was wondering how I could fix that. What I mean is, it no longer checks for updates, and I won't be able to easily remove apps (there are a few I want to remove).

    Would a restore be my best bet? What's the best way to do that?

    I'd appreciate help. Thanks much guys

    Mylan
  2. #2  
    when I get a txt or email my phone doesn't wake up it only makes a sound and the little ball starts blinking anybody else having the same problem or is this new in webos 1.3.5
  3. mrolesen's Avatar
    Posts
    63 Posts
    Global Posts
    64 Global Posts
    #3  
    When I try to install an app from the cataloge it says the install failed and the phone needs a restart. Of course, the restart doesn't resolve the issue. I've installed the new Package Manager Service and Preware (which works) but that has not fixed the problem, even after another restart.
  4. #4  
    I contact Palm today via Chat and they were able to help me resolve the issue of not being able to download from the App catalog. Palm had me hold the power button while sliding the vibrate switch three times. This forces the Pre to restart and reset. Mine froze during the restart and I had to do the sequence a second time. Then the Pre restarted and magic, the apps were able to be downloaded. Good Luck.
  5. #5  
    Has anybody else had troubles loading Package Manager Service again? I have tried several times. After I install it, I install Preware and I get an error message saying that Package Manager Service can't be found.
  6. #6  
    Quote Originally Posted by mrolesen View Post
    When I try to install an app from the cataloge it says the install failed and the phone needs a restart. Of course, the restart doesn't resolve the issue. I've installed the new Package Manager Service and Preware (which works) but that has not fixed the problem, even after another restart.
    I had the same problem. Installing Emergency Migration Helper with the webOS Quick Install tool fixed it. The following thread was particularly helpful:

    http://forums.precentral.net/palm-pr...g-1-3-5-a.html
  7. #7  
    Quote Originally Posted by mrmylanman View Post
    I updated to WebOS 1.3.5 and there are a few things that fell between the cracks.

    None of the software I downloaded in Preware carried over when I got 1.3.5 (because I had to reinstall it). Now it doesn't show any of the programs as installed, although they are there, so I was wondering how I could fix that. What I mean is, it no longer checks for updates, and I won't be able to easily remove apps (there are a few I want to remove).

    Would a restore be my best bet? What's the best way to do that?

    I'd appreciate help. Thanks much guys

    Mylan
    Uninstalling and reinstalling Preware and the Package Manager Service seems to work. Preware now fixes "unknown packages" which enables it to recognize and remove any app on your phone whether you downloaded it through Preware or not.

Posting Permissions