Results 1 to 2 of 2
  1.    #1  
    Is it compatible with 1.3.5?...and is it still needed now that we are not in 1.3.1?...I removed it with my other patches before updating last night...thanks in advance!
  2.    #2  
    My apologies to all...although an answer has not posted yet I will place this question on that specific thread for that patch...if this thread can be closed by admin I will post there...thanks...

Posting Permissions