Results 1 to 6 of 6
  1. ptgoddard's Avatar
    Posts
    6 Posts
    Global Posts
    8 Global Posts
       #1  
    After installing 1.3.5, i cannot install homebrew apps. It starts the download then a error code pops up by saying "restart required" "system adjustments must be made before installation can continue. So now what?
  2. #2  
    What are you using to install homebrew apps? WebOS Quick Install or Preware? Have you updated them to the latest versions?
    Your Pre wants Word Whirl from the App Catalog.

    It told me.
  3. dago52's Avatar
    Posts
    85 Posts
    Global Posts
    87 Global Posts
    #3  
    just chill. They just released the update. These guys will make it happen.
  4. ptgoddard's Avatar
    Posts
    6 Posts
    Global Posts
    8 Global Posts
       #4  
    I use filecoaster to bring up homebrew. For example, yesterday before the update, i downloaded "weather now" and it worked fine. After the update it wasn't updating the weather so I decided to delete it and redownload it after the update. Now I get the restart error.
  5. #5  
    Preware should be be used instead of Filecoaster. It is updated to support 1.3.5
    Your Pre wants Word Whirl from the App Catalog.

    It told me.
  6. #6  
    I can not install the "SMS Tones per Contact" patch after updating to 1.3.5. I get an ipk error. Can anyone give any assistance?

Posting Permissions