Results 1 to 10 of 10
  1.    #1  
    I installed the update, and Preware is hiccupping on startup:

    OnFeeds Error
    TypeError: Cannot read proprty 'length' of undefined

    PS: my pre is out of devmode.
  2. #2  
    me too....
  3. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #3  
    Me too, this has been widely reported in the article thread response. The solutions seems to be just to re-install it and package manager service, which I don't look forward to doing.
  4. #4  
    Go to @webosinternals on twitter for updates on how to fix Preware for 1.3.5.
    Palm V-->Visor Deluxe-->Visor Prism-->Visorphone-->Treo 180-->Treo 600-->Treo 650 on Sprint-->Treo 700p-->Centro-->Diamond-->Pre-->HTC EVO 4g???!
  5. #5  
    I've been having the same problem after updating to 1.3.1 i used quick install to remove preware and package service maneger. shutting down phone, removed battery then started up again. install preware and package service maneger with same problem. the only solution i found for this is to doctor the phone. still, after a few days of running right before 1.3.5 came out i got the same error "onfeeds error"
  6. darkstarx's Avatar
    Posts
    58 Posts
    Global Posts
    82 Global Posts
    #6  
    Same here Whats going on???? Can someone from Preware look into this?
  7. #7  
    Read up a bit -- use webOS Quick Install to remove & re-install the Package Manager Service.

    ** the Package Manager Service has to be installed before Preware if you choose to remove both.
  8. darkstarx's Avatar
    Posts
    58 Posts
    Global Posts
    82 Global Posts
    #8  
    did that. Still onfeeds error
  9. Iancarr27's Avatar
    Posts
    83 Posts
    Global Posts
    88 Global Posts
    #9  
    just delete your current preware, then put it in dev mode go to quick install download the package manager first install, then preware, reset the phone and it should work.
  10. #10  
    Am not able to install preware on my touchpad using webos quick installer. I follow all the steps but keep getting this error message: Unable to download org.webosinternals.preware_1.7.5_arm.ipk Can someone pls help me???

Posting Permissions