Results 1 to 16 of 16
  1.    #1  
    like title says i cant delete any patches or my theme at first my theme didnt show up in preware as if i had dl it after time of trying to get it out i restarted the whole phone which stated it would take the pre back to stock but now my patches and my theme dont show up as downloaded and i cant download any more ive searched and searched and tried a bunch of different thing I NEED HELP!!!
  2. #2  
    Use the Repair Utility. It'll remove all your patches and stuff, but you keep all your personal stuff like contacts, apps, etc.
  3.    #3  
    Quote Originally Posted by balderson View Post
    Use the Repair Utility. It'll remove all your patches and stuff, but you keep all your personal stuff like contacts, apps, etc.
    i tried praying it would work but after 6% it says my phone gets disconected and i dont even touch it
  4.    #4  
    also after it tells me that my phone was unplugged it freezes so then i have to remove the batt to get it workin again any other suggestions
  5. #5  
    I had the exact same issue. I had to Doctor it.
  6.    #6  
    ive doctor it and nothing same thing
  7. #7  
    Quote Originally Posted by Eg-Sick View Post
    ive doctor it and nothing same thing
    if u doctored it...it should work 100% theres no way that u actually doctored it and u still have patches or themes...just letting u know
    Juan

    2010-2011 Champions!

  8.    #8  
    i tried to webdoctor this morning and i got an IPKG error i opened it and it said no patches found. But i still have all the effects of the patches i previously had and my theme is still there but there not showing up as i downloaded them on preware
  9. #9  
    Quote Originally Posted by Eg-Sick View Post
    i tried to webdoctor this morning and i got an IPKG error i opened it and it said no patches found. But i still have all the effects of the patches i previously had and my theme is still there but there not showing up as i downloaded them on preware
    you're not doctoring it right and you're not supposed to get ipkg error with that...the file that webOS quick install downloaded for it to work which you're not supposed to run is what you have to run now...do you have any idea of what I'm talking about?
    Juan

    2010-2011 Champions!

  10.    #10  
    Quote Originally Posted by maxima2k53 View Post
    you're not doctoring it right and you're not supposed to get ipkg error with that...the file that webOS quick install downloaded for it to work which you're not supposed to run is what you have to run now...do you have any idea of what I'm talking about?

    yes you're talking about the quick install on the computer but when i click web doctor all it does is close the window
  11. #11  
    I would use this link Palm - webOS Doctor for Palm Pre for Sprint
    and just follow the directions. Like Maxima2k53 said the doctor reverts it back to normal.
  12.    #12  
    Quote Originally Posted by mamouton View Post
    I would use this link Palm - webOS Doctor for Palm Pre for Sprint
    and just follow the directions. Like Maxima2k53 said the doctor reverts it back to normal.
    i tried using this yesterday and it kept saying my phone was disconected after 6% i dl it again ima try now
  13.    #13  
    did the same thing i need to fix this any other suggestions
  14. #14  
    Quote Originally Posted by Eg-Sick View Post
    did the same thing i need to fix this any other suggestions
    don't know what you're doing wrong...maybe you should downlod the doctor again and run it again
    Juan

    2010-2011 Champions!

  15.    #15  
    i tried that but still says its disconnected after 6% im trying on diff comp lets see if that works i hope thank for ur guys help
  16.    #16  
    ok im at 11% on the other pc now hopefully it works

Posting Permissions