Results 1 to 4 of 4
  1.    #1  
    I am seeing emails from certain people show up without any From address. This makes it impossible to reply to the email (or know who's sending it unless they sign the email). The same emails show up correctly in Outlook.

    Thoughts?
  2. kresom's Avatar
    Posts
    193 Posts
    Global Posts
    194 Global Posts
    #2  
    Quote Originally Posted by mtapman View Post
    I am seeing emails from certain people show up without any From address. This makes it impossible to reply to the email (or know who's sending it unless they sign the email). The same emails show up correctly in Outlook.

    Thoughts?
    I have the same problem. I checked email source and I resolved the problem, but I haven't found a solution.

    Emails that doesn't have description string (from: john.doe@dot.com) are not handled properly. Emails with full description string (usual these days) (from "John Doe" <john.doe@dot.com> works fine.

    Another stupid bug. Very annoying though.

    Kreso
  3.    #3  
    I believe that's correct. Looking at the message source there is a from address that is simply the email address without any name in front. I'm not sure if this is a violation of the RFC or simply failure by the WebOS email app to handle an unusual situation. The sender is sending from a Blackberry although I think I also saw this a while back with a message from a person using a Lotus messaging system.
  4. kresom's Avatar
    Posts
    193 Posts
    Global Posts
    194 Global Posts
    #4  
    Quote Originally Posted by mtapman View Post
    I believe that's correct. Looking at the message source there is a from address that is simply the email address without any name in front. I'm not sure if this is a violation of the RFC or simply failure by the WebOS email app to handle an unusual situation. The sender is sending from a Blackberry although I think I also saw this a while back with a message from a person using a Lotus messaging system.
    Same here. I'm not an expert but I don't thing it is unusual, quite contrary, it is quite normal. I think it is stupid and annoying bug which can be very easily fixed if it gets noticed by Palm

    ps. Does anyone know if it makes sense to report this kind of problems to Palm ? What's appropriate channel ?

    Kreso

Posting Permissions