Results 1 to 4 of 4
  1.    #1  
    I came from the Windows mobile camp and on my PPC I had it set to not delete emails of the server. They would stay on the server for 5 or so days once I deleted them. This allowed me to respond to some emails on my phone, and then other on my computer without worrying about losing anything.

    I have searched high and low for this setting but cant seem to find it. How can I accomplish this?
  2. #2  
    Quote Originally Posted by gianthobbit View Post
    I have searched high and low for this setting but cant seem to find it. How can I accomplish this?
    If you are using a POP account, you simply turn off "Sync deleted emails" in the preferences section of your email account.

    If you are using an IMAP account, you do not have that option. If, like me, the automatic set up made your POP account an IMAP account on your Pre, you have to delete the account and then add it again. But when you add it, put in the wrong password. When it says it failed to automatically do the settings, select manual settings, and input all the info from there as a POP account.

    Then, on your HOME computer, find the server settings to select "Leave on server for X days or until deleted" and all your emails will come to your Pre unless you have already deleted them from your home computer.
  3.    #3  
    Quote Originally Posted by ponyfool View Post
    If you are using a POP account, you simply turn off "Sync deleted emails" in the preferences section of your email account.

    If you are using an IMAP account, you do not have that option. If, like me, the automatic set up made your POP account an IMAP account on your Pre, you have to delete the account and then add it again. But when you add it, put in the wrong password. When it says it failed to automatically do the settings, select manual settings, and input all the info from there as a POP account.

    Then, on your HOME computer, find the server settings to select "Leave on server for X days or until deleted" and all your emails will come to your Pre unless you have already deleted them from your home computer.
    Your right it did default to IMAP. Thanks for the help!
  4.    #4  
    I seem to have lost the "all inboxes" under my email. Is this due to the fact that one of my email accounts is pop3?

Posting Permissions