Results 1 to 8 of 8
  1.    #1  
    I tried to load the "Clock" app to set my alarm last night and it doesn't work. It glows like it's loading, but it doesn't actually load. I've tried rebooting my phone etc and it's the same. Any suggestions?

    Thanks
    Scott
  2.    #2  
    any ideas? problem remains!
  3. #3  
    Clock app? A little more description please.
    Achill3s' Palm Pre: Modded and patched to death!!
  4. #4  
    Do you have any patches/tweaks on the Clock app specifically? Like the hidden clock, or the default to alarm view?
  5.    #5  
    Quote Originally Posted by Achill3s View Post
    Clock app? A little more description please.
    Clock app as in - Launcher -> Clock

    Quote Originally Posted by Spader View Post
    Do you have any patches/tweaks on the Clock app specifically? Like the hidden clock, or the default to alarm view?
    Nope, nothing, one day it worked, then next day it didn't..


    Thanks guys!
    Last edited by Scott1; 12/08/2009 at 05:26 PM.
  6. #6  
    If you haven't already, try a full reboot with a battery pull.

    If that doesn't fix it, and you don't have any patches to remove you may have to Dr. it. I would wait a bit to see if anyone else has reported this issue before going to that though.
  7.    #7  
    Quote Originally Posted by Spader View Post
    If you haven't already, try a full reboot with a battery pull.

    If that doesn't fix it, and you don't have any patches to remove you may have to Dr. it. I would wait a bit to see if anyone else has reported this issue before going to that though.
    I've tried a full reboot, didn't try pulling the battery, so I'll give that a go - cheers
  8.    #8  
    no luck

Posting Permissions