Results 1 to 2 of 2
  1.    #1  
    I have a Pre. My wife has a Pixi. We both really like our phones and think WebOS is fantastic. We've had some concerns along the way, but didn't let them bug us too much. But lately, the complaints have been catching up.

    • The Pixi really is slow. The Pre gets sluggish at times, too.
    • Phone app is pathetically slow on both phones. I list this separately because I figure even if other apps are slow, the phone, at least, should be flawless.
    • I have received frequent "too many cards open" warnings, even when no cards are open at all.
    • The Pixi frequently goes into speaker mode when my wife is talking on the phone...as if he face is pressing buttons on the touchscreen (when the screen should be deactivated)


    Eh, I'm not being completely negative. I still like the phone quite a bit. But I these are just a few things that are bugging me more and more. Anyone else?
  2. #2  
    Quote Originally Posted by drewkora View Post
    I have a Pre. My wife has a Pixi. We both really like our phones and think WebOS is fantastic. We've had some concerns along the way, but didn't let them bug us too much. But lately, the complaints have been catching up.

    • The Pixi really is slow. The Pre gets sluggish at times, too.
    • Phone app is pathetically slow on both phones. I list this separately because I figure even if other apps are slow, the phone, at least, should be flawless.
    • I have received frequent "too many cards open" warnings, even when no cards are open at all.
    • The Pixi frequently goes into speaker mode when my wife is talking on the phone...as if he face is pressing buttons on the touchscreen (when the screen should be deactivated)


    Eh, I'm not being completely negative. I still like the phone quite a bit. But I these are just a few things that are bugging me more and more. Anyone else?
    Can't speak about the Pixi but my Pre only tends to get sluggish when it starts searching for a signal. If it is on 1x, it will continue to search for EVDO as a priority and that's when the lag begins. The radio def needs a radio tweak.

    The too many cards open thing can usually get cured by an occasional restart. There is a known memory leak that causes this. I don't get it too often as I do a restart maybe once every 2 days or so.

    The phone app is a pain but just have patience with it. Tap the hangup button once and allow it to finish. Don't tap it several times thinking it should be automatic in <1sec. I use a homebrew patch that swipes the phone app after the call has ended. It's much quicker.
    Achill3s' Palm Pre: Modded and patched to death!!

Posting Permissions