Results 1 to 8 of 8
  1. edwelly's Avatar
    Posts
    45 Posts
    Global Posts
    56 Global Posts
       #1  
    Hello all. I am having major issue with my Exchange EAS and really need this to work (see: http://forums.precentral.net/palm-pr...ate-error.html ).
    I am thinking about just running WebOS Doctor and starting over again. Outside of copying over the data, is there anything else to know about? How long does it take? And which version should I install? I really need the Exchange EAS to work.

    thanks for the help/advice...
    Erik
  2. #2  
    have you tried to use the web os repair utility yet? i would try this first just because it does not delete any of your persona data at all.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    http://forums.precentral.net/canuck-...repair+utility
    go here and read up on it and try it first it couldnt hurt
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. edwelly's Avatar
    Posts
    45 Posts
    Global Posts
    56 Global Posts
       #4  
    My reason for asking about the WebOS Doctor is that I have very little data on the phone and thought wiping it wouldn't be too much trouble. I really wanted to start from scratch before any patches, tweaks, etc.
    I guess the bottom line is that if I can't get this working, I may look a getting a different phone. It really is that big of a deal to me. So I thought I would try to mimic a brand new setup before I do anything drastic.
  5. #5  
    its really easy to do so what you is go ahead and load the web doctor and run it and it will take anywhere from 30 to 90 min depending on what you have done to your phone .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. edwelly's Avatar
    Posts
    45 Posts
    Global Posts
    56 Global Posts
       #6  
    Thanks - appreciate the help. Guess I will start this later tonight...
  7. #7  
    no problem if you need any help just ask or message me
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. edwelly's Avatar
    Posts
    45 Posts
    Global Posts
    56 Global Posts
       #8  
    WOO HOO - I got my Exchange working and now I don't have to wipe it clean! man I am so glad I procrastinated on wiping it clean!!!

    p.s. for solution, see link above in first post

Posting Permissions