Results 1 to 7 of 7
  1.    #1  
    Before I updated to 1.3.1 when I got a text my phone would vibrate, and when I would get a call it would ring and vibrate. Now I can't seem to get this functionally back. Now I can't do that, I can only seem to set phone ring and text message alert together, not independently.

    I may have had an app / patch installed before but I forget what it was. If anyone knows that would be great.
  2. #2  
    if you go into sounds and ringtones there is some blue lettering that says rings and alerts tap on it and set it to sound and vibrate
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3.    #3  
    Quote Originally Posted by Shadavis08 View Post
    if you go into sounds and ringtones there is some blue lettering that says rings and alerts tap on it and set it to sound and vibrate
    I have that checked. I get a sound alert for texts which I do not want, only vibrate. (I do want a sound alert for phone calls)
  4. #4  
    ok then uncheck it reboot your phone then check it again . and then test to see if its working . after i did the update i had to reset everything on my phone like this . i dont understand why but i did . try that and see if it helps you
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5.    #5  
    didn't work

    I am not 100% sure but I remember there being another section for texts.
  6.    #6  
    anyone else have any ideas?
  7. #7  
    I believe there was a patch which revealed something to do with texts, I'm not sure though since I haven't ever used it. Maybe a previous patch let you configure something and when it was removed the setting was still enabled/disabled?

    So you're still having the problem with vibrate+sound on both texts and phone?

    If you open the Messaging App and go to Properties and Accounts you can set the System Alert when receiving a new message to Mute.

Posting Permissions