Results 1 to 6 of 6
  1. Taigerr's Avatar
    Posts
    61 Posts
    Global Posts
    69 Global Posts
       #1  
    When scrolling down on any web page, page will at times freeze for a split second and the page breaks up with the top half displaying as normal and the bottom half displaying a check pattern with lots of small grey and white squares like a micro grey/white chess board. Is this normal?? Its also doing this when I scroll left and right with the check pattern displaying on the side of the screen. It literally happens for a second but is very annoying. Its not happening all the time but enough to really annoy me cos this phone is a premium handset. Cheaper phones don't do this (?). I am waiting till the webpage is fully loaded so its not a loading issue. Its more like a screen refresh issue. I have tried all web pages I am on OS 1.3.1 and am get 3G in my area. The Pre is brand new with absolutely nothing on it no data nothing. Cookie cache and history are cleared.

    I know its very minor but its annoying
  2. #2  
    This is normal...same thing as happens on other phones (like iPhone).
  3. neoncorey's Avatar
    Posts
    84 Posts
    Global Posts
    91 Global Posts
    #3  
    This is normal for the WebOS currently. Until the code is updated or GPU is able to be accessed it will remain like this. It is nothing more than the refresh of the Webkit Browser. Other browsers may not let you even scroll or move the screen until it loads to a certain point. Ours does but just displays the checkerboard by default.

    Some of the CPU Scaling patches helped with this because it pushed the CPU to its max and therefore could handle refreshing better, but those are a little shaky right now. And patching is a whole different world for our Pre's too. Just keep reading posts from this site and you will learn all about the power we have with this phone.

    Hope this helps and welcome to the forums....I am long time reader and just starting to get into posting myself.
  4. #4  
    this is normal if you scroll real fast anywhere on the phone buy something may be slowing down the phone like maybe alot of email or something . double check like trash folders and empty . if you go ahead and load up preware it has a fix in there to allow for more memory and it helps with this . just a thought . all in all yes this is normal it just gets worse if something is slowing down the phone. hope this helps have a good thanksgiving
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. Taigerr's Avatar
    Posts
    61 Posts
    Global Posts
    69 Global Posts
       #5  
    Wow thanks for the prompt responses!! great community great support, makes it worth getting the phone!
  6. #6  
    as kindness is given ,please give back when someone helps you in here. just hit the thanks button to the right when someone has helped you please ,it just helps the newbs to know who will help out in here when they have problems . thanks have a great thankgiving
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions