Results 1 to 9 of 9
  1.    #1  
    I just ran the update on my pre and lost all my hombrew apps. Once more, when I try to install them the original way, my pc keeps saying "device not found?..." Should I just shoot someone in the kneecap at Sprint, to take out my fustration , or is there another way to install homebrew apps after the update?

    Thanx in advance for any help fellas.

    Jason
  2. #2  
    Well, the only way to get started with Homebrew is with WOSQI (WebOS Quick Install). From there you have options, but pretty much everything begins with that. I assume you've carefully followed the step-by-step instructions in this article:

    http://www.precentral.net/how-add-ho...hes-and-themes

    Just a guess (since you haven't provided much in the way of details), but have you enabled Developer Mode?
  3.    #3  
    Yes, I have. I had a lot of apps before the update, and now can't get my pre to download filecoaster, or even get recognized by Quick install? What should I do. Also my pre is fine No glitches, slow ups, or anything. Thanx man.
  4. #4  
    You need to enable developer mode if you havent done so, and did you remember to remove patches (if you installed any) before the 1.3.1 update?
  5.    #5  
    Yup dev mode is on, that's a step that I know about already. No patches or anything. It justs keep saying the my "device not found/installed." Help?...
  6. #6  
    Quote Originally Posted by jmacc213 View Post
    Yup dev mode is on, that's a step that I know about already. No patches or anything. It justs keep saying the my "device not found/installed." Help?...
    What Operating System are you using?

    Also, have you attempted novacom (re)installation. And remember when connecting pre choose "Just Charge"
  7.    #7  
    Ok, thanx. I'm using Windows Vista Prem Home Edition, and how would I reinsatll the novacom my man? Also, I always put it on "Just Charge." You sure that you can still hack it after the 1.31 dlwnd?... Just asking, I can tell you know your $hit, lol.
  8.    #8  
    I keep getting an: "ERROR 1 Connection Refused Connect/ No Device Found" Think I'm gonna roll up to Sprint, Shotgun in hand lol. Help?...
  9. #9  
    Just start at the beginning and follow the:

    Getting Started: Homebrew Apps, Patches, and Themes with WebOS Quick Install

    Somehow you ended up basically running webOS Doctor. These steps will install Novacom, etc. as needed.

    Don't skip any steps as you don't know what is still htere.

    - Craig

Posting Permissions