Results 1 to 16 of 16
  1. bvinci1's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
       #1  
    Since the upgrade, my battery randomly seems to just flush itself and die. Even on the charger. Havent been able to diagnose it further, but from the fay the upgrade installed, I woke up the next morning with the phone on the charger and the battery lower than 10%, and from then on it has randomly just died on and off the charger, sometimes it charges, not sure if it makes it to 100% , then later, an hour or so the phone will shut itself off due to low battery.
    Contacted Palm, they say it is a battery issue, just seems strange it happened the day the upgrade installed.
  2. #2  
    I'm having similar issues not as bad as yours however. 1.3.1 definately drains the battery
    more than 1.2.1 did, and I will often charge with a broadcast running lke Netcast, or Pandora and the charging can't keep up now like it did before. Very disappointing.
  3. shcole's Avatar
    Posts
    78 Posts
    Global Posts
    128 Global Posts
    #3  
    I have to agree there is some battery issue with this update. I used to at least be able to get home through a work day before needing to change/charge. now I get about 4 hours...IF I DON'T DO ANYTHING DATA INTENSIVE. I have an extra battery, and the ability to charge while driving, so I can get by, but it is a concern certainly, and I hope it gets addressed. Wonder if this is related to yahoo constantly asking me to re-enter my password?
  4. #4  
    I experience a better battery since the update, and the people I know with Pre's report the same, they don't homebrew though.

    Did you make sure to remove patches before the update?
  5. rothoof's Avatar
    Posts
    510 Posts
    Global Posts
    514 Global Posts
    #5  
    agree
  6. #6  
    Not sure about any increase in battery drain (in use/standby time) with 1.3.1, but I have noticed my Pre seems to be getting pretty warm again while on the touchstone.
  7. bvinci1's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
       #7  
    I did have tweaks on there, when the upgrade installed itself. Did my best using WebOSQI to remove them all and run Emergency Patch Recovery, after the upgrade although.

    The day after the upgrade installed, and I noticed the battery drained overnight, I did a partial erase, to see if it would help. As of yesterday it didnt help any.

    So the battery scenario is the same, just providing some history to fill in.
  8. meekrol#AC's Avatar
    Posts
    6 Posts
    Global Posts
    8 Global Posts
    #8  
    mine has been like 8 hours MAX on the 1.2.1, after update its terrible,removed from charger 100% @ 6am now @ 12pm phone has shut off and only sent like a dozen txt, thats it.
  9. #9  
    Mine did this one day where it drained extremely fast. I do have some homebrew along with other apps from the catalog, but I don't have any patches on my phone. I haven't tested this completely, but I was using Weatherman, and I removed it so that it wouldn't be updating the weather, and my phone has been normal since. So I don't know if it's something with the scheduler on that specific app or what. I do think that it has been updated since, so maybe there was a problem with that, but I haven't re-downloaded to see if it is fixed or not.
  10. edtim48's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #10  
    Quote Originally Posted by shcole View Post
    I have to agree there is some battery issue with this update. I used to at least be able to get home through a work day before needing to change/charge. now I get about 4 hours...IF I DON'T DO ANYTHING DATA INTENSIVE. I have an extra battery, and the ability to charge while driving, so I can get by, but it is a concern certainly, and I hope it gets addressed. Wonder if this is related to yahoo constantly asking me to re-enter my password?
    Hey All,

    If you are getting the Yahoo password message it is what is draining your battery. Go into the contact app and delete the yahoo contacts.
  11. bvinci1's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
       #11  
    I dont have any yahoo contacts, but thats good to know!
  12. #12  
    i have noticed improvement in my battery life
  13. #13  
    I seem to be getting better battery life as well.. Good luck!!
    How many times have you seen the Dr.?..lol
  14. #14  
    My battery life has gone up at least 50%. I'm getting through two days with 20%-30% left (1.3.1 and 45 minutes less use), as opposed to one day until 30% (1.2.1).
  15. #15  
    A question to bvinci1:
    Do you have the application "Battery saver" installed and turned on? It seems to me that update 1.3.1 broke this app. As I usually have this app turn on at night when I leave it on the touchstone, it's weird that I'd have a dead battery in the morning after the update. Deleting the app fixed it.
  16. bvinci1's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
       #16  
    Dont see the battery saver installed

Posting Permissions