Results 1 to 19 of 19
  1. RickNY's Avatar
    Posts
    254 Posts
    Global Posts
    319 Global Posts
       #1  
    After installing 1.3.1 I found out today that the voice prompts in Sprint Navigation are extremely choppy.. Words get omitted completely, stops talking, etc. Anyone else have this issue?
  2. #2  
    There's a thread about related sound issues on the Dev.Palm site.

    According to Palm any issues from sound are usually a result from instantiating new audio objects rather than reusing one. So if this is the case it should be updated quickly (I can't imagine Sprint would wait patently for this issue to be resolved)
  3. #3  
    I noticed this too. Hope they fix this soon!
  4. #4  
    Same issue here, VERY annoying. I really hope sprint/palm gets moving on this one, i do NOT want it to be a lingering issue, as it worked 100% fine previously.
  5. gage006's Avatar
    Posts
    543 Posts
    Global Posts
    576 Global Posts
    #5  
    I'm also noticing sporadically a HUGE increase in gps acquisition times in Nav. Anyone else having the problem too?
  6. #6  
    Quote Originally Posted by gage006 View Post
    I'm also noticing sporadically a HUGE increase in gps acquisition times in Nav. Anyone else having the problem too?
    I have not noticed that yet, no.
  7. ieko's Avatar
    Posts
    354 Posts
    Global Posts
    361 Global Posts
    #7  
    This hasn't been a big deal since usually I can make out what is being said. The thing that bugs me is that I can't control the volume of the voice without messing with my music volume!
  8. #8  
    I finally figured out how to add addresses and look up businesses on the web and synchronize them to my Navigator's "Favorites". If anyone is interested here is the link: my.telenav.com
  9. #9  
    Quote Originally Posted by ieko View Post
    This hasn't been a big deal since usually I can make out what is being said. The thing that bugs me is that I can't control the volume of the voice without messing with my music volume!
    i agree it is slightly choppy but hardly unusable
  10. #10  
    Noticed it as well. The word "miles" almost always gets ommited.
    Mark W. Mebane
    markmebane@sbcglobal.net
    434.825.4800
  11. #11  
    I used mine today. The lovely lady cannot complete a sentence........which as one person said is dangerous having to look because you don't know right, left, east west or instead of 4th street...... you get "**th Street". Hum, is that 4th, 5th, 86th?? Long distance part it doesn't affect as much as you have time for repeat (Which is not as often as well).......downtown........forget it.
  12. bwbishop's Avatar
    Posts
    7 Posts
    Global Posts
    13 Global Posts
    #12  
    I am having this same issue with the audio, very annoying.
  13. #13  
    makes me wanna break the phone.
  14. #14  
    Glad to see others with this issue. It's driving me crazy and gives my friends a pretty bad impression of the Pre's multitasking as they assumed it was just because I had the Sprint Nav app and the music player running at the same time. Here's hoping for a fix sooner rather than later.
  15. stubbs's Avatar
    Posts
    425 Posts
    Global Posts
    442 Global Posts
    #15  
    Same problem! I used the GPS system over the holiday for the first time since 1.3.1, and boy, was that annoying. Sure hope it gets fixed. Getting a location fix seemed to take longer than usual in Sprint Navigation as well.
  16. #16  
    I just used my Navigation and had some problems with the audio also. I'm sure Sprint is aware of the problem and they are fixing it.


    Follow Me On Twitter
    http://twitter.com/Joescan
  17. #17  
    same problem. is it officially being fixed?
  18. #18  
    I didn't hear anything officially but I'm sure they are working on it.


    Follow Me On Twitter
    http://twitter.com/Joescan
  19. #19  
    I really hope they fix this soon. I had to rely on my gps for the first time in awhile today, and it's annoying, to say the least. Telenav (same program) on my lowly curve was able to get it right, the pre should have no issues at all.

Posting Permissions