Results 1 to 19 of 19
  1.    #1  
    I sync my pop email and gmail accounts to my Pre email app. Prior to installing 1.3.1, my email accounts would show all emails sitting in the accounts that had not been downloaded to Outlook.

    I might have emails in my Pre inbox that had already been downloaded to Outlook, but a press of the refresh button in the email app would clear them out.

    That refresh functionality seems to be gone in 1.3.1. When I hit the Refresh button, nothing happens. My emails just continue to accumulate unless I manually delete them one by one.

    Is this the way the email app is supposed to work, or does this just sound like a personal problem.

    Thanks.
  2. #2  
    That is not the way it is supposed to work. Typically, it should sync and then show you what was in the mailbox it synced to. If the email was removed from the mailbox, due to deleting or downloading to outlook, then it should be removed from the Pre when it syncs. I would suggest deleting then recreating the account on your Pre and see if that helps.
  3.    #3  
    Thanks for the suggestion, but no luck. Refresh doesn't clear deleted/downloaded emails.
  4.    #4  
    It appears that only my pop email accounts now have this problem.
  5. #5  
    This is the same issue I posted about in my thread about Hotmail... it only does it to the Hotmail account (which I guess is POP) but not on Gmail. Hopefully we'll find out the cause of this problem and hopefully the fix too!
  6. #6  
    I am having this problem with my POP account too. It started when I updated to 1.3.1 My other accounts work fine.
  7. Tokyo_Ben's Avatar
    Posts
    41 Posts
    Global Posts
    42 Global Posts
    #7  
    Same here. I delete on hotmail, but my phone keeps them. I'm sorting some emails to another folder, so I'm not sure what will happen if I delete them on my phone. It looks like we need a 1.3.2, and fast.
  8. #8  
    I use my Pre to get my school email...I teach at 3 different universities, so I'm always on the go. I had to contact tech support at one school to help with the certificate issue from Exchange. I can't get my IMAP mail from one school, and the other one comes through gmail...but I use a their computer webmail to reply...I just use gmail to receive that one.


    So long story short...the one with IMAP does not work, no matter what configurations (SSL, etc. and port numbers) I enter.

    So very frustrated. May have to revert back to 1.2.1. Hope it doesn't erase stuff.

    If anyone has thoughts, please let me know.

    Thanks
    S.
  9. borsheck's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
    #9  
    After upgrading from WebOS 1.2.1 to 1.3.1, and running EPR, reinstalling all of my favorite patches, the only one that failed was the :Enable Landscape Email" patch. I have attached a screen capture of the script error after attempting to install the patch using the WebOS Quick Install Tool. All of the other patches were installed without issues using the Preware application, which was used for my first attempt.

    I am sure that I am not the only Pre user that fell upon this issue, please correct the script or provide guidence on how to perform a clean removal and installation of this patch.

    Thanks and Best Regards,

    Borsheck



    Quote Originally Posted by bccgbob View Post
    I sync my pop email and gmail accounts to my Pre email app. Prior to installing 1.3.1, my email accounts would show all emails sitting in the accounts that had not been downloaded to Outlook.

    I might have emails in my Pre inbox that had already been downloaded to Outlook, but a press of the refresh button in the email app would clear them out.

    That refresh functionality seems to be gone in 1.3.1. When I hit the Refresh button, nothing happens. My emails just continue to accumulate unless I manually delete them one by one.

    Is this the way the email app is supposed to work, or does this just sound like a personal problem.

    Thanks.
    Attached Files Attached Files
  10. #10  
    I went through the chat with Palm support and they confirmed that the 1.3.1 update does not allow messages deleted on the server to be deleted on the phone with POP email accounts.

    They suggested I leave feedback on their website, but this website won't let me post a link to it because I don't have enough posts. Put "us/company/feedback.html" at the end of palm.com and it should work.

    The supervisor implied that the more people complained about this, the sooner it was likely to get fixed.

    Let them know.

    Hopefully 1.3.2 comes out soon and fixes this.

    Incidentally, my gmail account and outlook account continue to work fine with 1.3.1. Looks like somebody really messed up on this one.
  11. #11  
    The only thing I don't get is WHY did this issue pop up after an update? It was working fine (ish) before so why did they make a change that would only serve to create a new problem?

    Thanks for letting us know about leaving feedback. I definitely will!
  12. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    936 Global Posts
    #12  
    Quote Originally Posted by youngjediboy View Post
    The only thing I don't get is WHY did this issue pop up after an update? It was working fine (ish) before so why did they make a change that would only serve to create a new problem?

    Thanks for letting us know about leaving feedback. I definitely will!
    So sad to read about this, actually thinking of not installing 1.3.1 once it hits Europe since our company only use POP (dont ask me why but we do )
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G
  13. #13  
    all my push emails "as they arrive" from gmail has stopped working. I have to have it set to 5mins.
  14. #14  
    I went through the chat with Palm support and they confirmed that the 1.3.1 update does not allow messages deleted on the server to be deleted on the phone with POP email accounts
    NOOOOOOOOO... that isd NOT good. My pre is an email-machine... and some of my accounts are pop-only :-(

    ok, the good news, it is not just me...

    Note to those having issues... it took me ALL day to delete the account and add it back - and it did not help.

    In the meantime after I told it to delete I could not fetch ANY emails on any accounts. All of my folders on 7 different accounts 'disappeared' and it as looking pretty gloomy. I was looking into restoring my recent backup when I finally see a little notification that the email account was deleted successfully... it took HOURS.

    Off to file an 'official' complaint!
  15. #15  
    Yes, DON'T update to 1.3.1 if you're using POP email! I use Hotmail and it worked perfectly fine before the update. Now it doesn't sync deleted emails. Not that I've had the Hotmail account for many years so it works with any email client such as Outlook Express (I guess the new free accounts don't).

    I've just been on the chat with Palm support and apparently I was "lucky" (her words) that Hotmail even worked for me in the first place.
    I guess officially they "do not support hotmail account with old update or new update." "If it is working means, it is pure luck."

    Wow, I somehow LUCKED out having hotmail work on my Pre up until the 1.3.1 update. So after a few months of being able to check hotmail and LOCKED in a 2 year contract, NOW I suddenly lost that luck and am stuck with this...
    Just great...

    By the way, any of you know how to downgrade to a previous webOS version? If I can do that, I may still keep the Pre...
    Last edited by youngjediboy; 11/23/2009 at 01:11 AM.
  16. hshendon's Avatar
    Posts
    29 Posts
    Global Posts
    43 Global Posts
    #16  
    Quote Originally Posted by dalepatterson View Post
    I went through the chat with Palm support and they confirmed that the 1.3.1 update does not allow messages deleted on the server to be deleted on the phone with POP email accounts.

    They suggested I leave feedback on their website, but this website won't let me post a link to it because I don't have enough posts. Put "us/company/feedback.html" at the end of palm.com and it should work.

    The supervisor implied that the more people complained about this, the sooner it was likely to get fixed.

    Let them know.

    Hopefully 1.3.2 comes out soon and fixes this.

    Incidentally, my gmail account and outlook account continue to work fine with 1.3.1. Looks like somebody really messed up on this one.
    Please go to this thread to pick up on many others having this discussion. It is an official Palm Support forum, so some Palm staff actually reads stuff in there. It also has a link to go and lodge a formal complaint / request.

    Post 1.3.1 update POP issues - Wireless Email - Palm Support Community
  17. #17  
    i have this same issue.
  18. #18  
    man, i hate this. push email is the best part of this cellphone, i don't know why they have to take such a back-step, especially considering the lack of apps still keep annoying users. this is not cool, not cool palm.
  19. boobo0's Avatar
    Posts
    32 Posts
    Global Posts
    34 Global Posts
    #19  
    Argh!! My hotmail worked fine until I had to doctor it last night. Now I have nothing at all. This is BS!!!!

Posting Permissions