Results 1 to 6 of 6
  1.    #1  
    Hotmail has never worked perfectly in the mail app... but it worked ok. It was just annoying that the 'unread' messages under the mail app didn't match the actual site. Since I've updated to 1.3.1, the deleted messages don't match. Say I would be on hotmail on my desktop; I delete a few emails, but on the Pre mail app those deleted emails are STILL in the inbox no matter how many times I refresh.

    I tried to remove the Hotmail account from the phone, then readded it and this still happens.

    This has never happened before prior to the 1.3.1 update. Also, I've never used any hacks, patches or done anything extra to the phone so I know it couldn't be something caused by those.

    I tried searching and didn't see this issue come up anywhere else. Am I the only one having this problem?

    And yes I know some of you will say hotmail sucks, switch to gmail, etc. but I've had this email for a long time and would prefer not to have to make a big change just because the recent update added a problem that didn't exist before.
  2. MaxLOL's Avatar
    Posts
    607 Posts
    Global Posts
    655 Global Posts
    #2  
    What are the settings you have inside of your email as far as syncing goes?
  3.    #3  
    I have
    Sync deleted emails: ON
    Show email: 7 days
    Get email: 30 minutes

    The settings haven't changed from before the update. I never had this issue at all before the update and I never changed any email settings.

    Maybe Palm just hates Microsoft and is purposely making Hotmail not work together with the Pre?
  4. MaxLOL's Avatar
    Posts
    607 Posts
    Global Posts
    655 Global Posts
    #4  
    Quote Originally Posted by youngjediboy View Post
    I have
    Sync deleted emails: ON
    Show email: 7 days
    Get email: 30 minutes

    The settings haven't changed from before the update. I never had this issue at all before the update and I never changed any email settings.

    Maybe Palm just hates Microsoft and is purposely making Hotmail not work together with the Pre?
    Doubtful.

    I would play with the settings a bit and see if that helps. Try changing it to sync as emails arrive. I know that you said you hadn't changed anything but maybe this will work. Good luck
  5.    #5  
    Yeah, that's all I can do right now...
    Yesterday when I first noticed the issue, I just completely removed the Hotmail account and then added it again. After adding it it shows the correct messages in the Inbox and I just noticed today after working on emails on my desktop, then checking on the Pre and I noticed the difference again.

    The mail app has the icon on the lower right that's supposed to refresh/reload/sync right? I push that a few times and still the deleted emails are there in the inbox. I get a new email and that shows up on both desktop and Pre. If I delete it on the Pre, it'll delete from the desktop too, but when I delete from desktop it doesn't on the Pre.

    Isn't this just plain weird? I've never ever seen this happen before at all.
    Thanks for the help anyway!
  6. MaxLOL's Avatar
    Posts
    607 Posts
    Global Posts
    655 Global Posts
    #6  
    Does sounds weird. I was working on this girls phone the other day that was having a similar issue.

    She could send emails from her phone but her phone would not receive emails.

    All I did to fix it was remove/add the email account. Good luck once again!

Posting Permissions