Page 2 of 2 FirstFirst 12
Results 21 to 37 of 37
  1. #21  
    I found that this site gave me the courage to do all the patching, and themes with confidence. I appreciate all the hard work that has gone into doccumenting all that you do. I have had no problems removing the 20 or more patches in the upgrde to 1.2.1, and reloading them again. I still have no problems with the phone, now on 1.3.1 still no isues and patches reloaded immediatly after the release, thanks guys...
  2. #22  
    Quote Originally Posted by redninja View Post
    I have no apathy for any of them.
  3. #23  
    OP is a Panicy Pete.
  4. #24  
    I removed all patches, unistalled my theme, updated to1.3.1, and my phone workes perfectly. I havent noticed anything that hasent worked for me. I still have 48 patches re-installed, 163 apps and I have no issues at all.

    it seems that all of the pre users that were around for the first update wipeout learned how to use their pre fairly well.. and learned how to update correctly..

    good luck .. might be usefull for you to make yourself some notes..
  5. #25  
    Quote Originally Posted by NaS View Post
    lost 200 plus contacts and cant sign in to any of my ims! even removed all (im accounts) and started over! still not loggin!

    lost all 400 phone #s/contacts after webDR. Only on the Palm profile. Google & facebook are back. So sad & disappointes.
  6. #26  
    I also lost almost all of my contacts and notes.

    I backed up my profile, carefully removed all of my patches, WEBOSDoctored the phone, applied the update and then signed back on and my contact book was mostly wiped out (as were my notes).
  7. #27  
    Reading IS fundemental...
  8. #28  
    Quote Originally Posted by luvmyq9c View Post
    Reading IS fundemental...
    As is spelling.

    So far, its thread after thread of the same thing.

    This problem, apparently, goes back over a month to BEFORE 1.3.1.

    Quite a few people who have updated have now lost their contacts and both Sprint and Palm are seemingly at a loss.

    It has nothing to do with patches or anything like that. The data simply isn't in the Palm "cloud".
  9. #29  
    (To OP I UNINSTALLED ALL MY PATCHES AND UPDATED TO 1.3.1 AND EVERYTHING WAS FINE. Just so you know.

    Lets worry about more important things, LIKE THE WORLD ENDING IN 2012!

    I wonder if those affected were bitten by the backups turning off with 1.2.1.
    Last edited by sacherjj; 11/17/2009 at 01:15 PM.
    Your Pre wants Word Whirl from the App Catalog.

    It told me.
  10. #30  
    That's helpful.
  11. maitre's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
    #31  
    Besides all the other problems, I lost several apps, thousands of contacts and all memos! I don't have patches or themes, so they cannot be the problem, and that would not make sense anyway. The planning and implementation of this "upgrade" by Palm are a disaster.
  12. #32  
    I just WEBOSDoc'ed back to 1.2.1 and that didn't fix it.
    So, yeah. Its something bad with Palm's database.

    Sprint and Palm essentially shrugged when I contacted them.
  13. joshw9805's Avatar
    Posts
    18 Posts
    Global Posts
    40 Global Posts
    #33  
    Ok, my Palm is out of wack since I didn't remove the patches or tweaks before my phone updated, so now do i need to uninstall Preware and reinstall all the patches again?, also if I upinstall preware, will it automatically uninstall the patches?, because i've had issue trying to remove patches before, it just gave me an Unremoveable patch error, or am i screwed with all these patches on my pre that no longer work with the new webOS update?

    Looking for an answer from all the Pre Gurus.
  14. #34  
    Quote Originally Posted by joshw9805 View Post
    Ok, my Palm is out of wack since I didn't remove the patches or tweaks before my phone updated, so now do i need to uninstall Preware and reinstall all the patches again?, also if I upinstall preware, will it automatically uninstall the patches?, because i've had issue trying to remove patches before, it just gave me an Unremoveable patch error, or am i screwed with all these patches on my pre that no longer work with the new webOS update?

    Looking for an answer from all the Pre Gurus.
    If you upgraded with patches installed, you might not be able to properly recover without doing a WebOSDoctor. Once WebOSDoctor 1.3.1 comes out, the Repair utility might fix it.
    Your Pre wants Word Whirl from the App Catalog.

    It told me.
  15. #35  
    Ok, thanks, will wait for a wile
  16. joe8617's Avatar
    Posts
    71 Posts
    Global Posts
    95 Global Posts
    #36  
    Quote Originally Posted by APlickity View Post
    that happened to me. i updated to 1.3.1, had an issue connecting my palm to my computer after, then i used webos doctor and wiped it out. after i restarted my palm pre fresh, put in my recovered my account so i could get my contacts, but then when i got to the main screen, all my contacts were gone but somehow some of my old apps i installed were still on. i had to find all my contacts manually and it sucked entering them in. I am sure that i even backed up my pre with all my contacts!!!did this happen to you after you installed 1.3.1? im trying to figure out if this is just a coincidence or if its actually web os 1.3.1 issue. let me know!
    I have the same problem with 1.3.1 and I have never patched my Pre or installed anything homebrew. Just FYI.
  17. #37  
    I uninstalled all the patches/themes. I thought I did a pretty good job of it.
    I'm having touch unresponsiveness, it's WAY SLOWER...even switching from my dial pad to call screen is painfully slow, the sleep-toggle can be unresponsive, it seems the alerts are now deafening again when I'm using a headset, if I tap on my contact in a text, there is no information for them...I actually have to go to a new card, LOADS of dropped calls, and my bluetooth is crapping out! If I don't have the phone next to my head when using bluetooth, it sounds terrible!
    Also having the "too many cards" issue...I can have ZERO cards open and get that if I want to just open my messages.
    Sometimes I get e-mail notifications...sometimes not...one time it deleted an important e-mail before I even had a chance to read it. I had to jump on a computer and rummage through my trashed e-mails and send it back to the inbox...thank god it was still there!
    I'm so friggin annoyed...and I'm more annoyed that a lot of other people are having the same problem. I think 1.3.1 probably works on 2nd gen phones but I think the sewer they're pulling these replacement phones out of is overrun with 1st gen!
    This is now my 5th pre. I called Palm and asked for a new one and they asked me for a $400 deposit on a refurbished phone! I screamed "shenannigans" and the rep said..."okay, how about $50". I said, "Sprint has offered to give me a new phone for free". She asked, "What about $30"?
    What kind of unprofessional B.S. is going on over there?!!?
    I love the OS...I hate the hardware...I just want a phone that works.
    If they could send out a patch that would seriously fix the issues...we might have something here...but for now...I'm totally bummed.
    Last edited by Billbryan516; 11/25/2009 at 05:37 AM. Reason: left out important information
Page 2 of 2 FirstFirst 12

Posting Permissions