Page 1 of 3 123 LastLast
Results 1 to 20 of 51
  1.    #1  
    So...

    I updated to 1.3.1 yesterday morning (around 11am) and it completely reset my theme, visual tweaks, etc. from what I could see.

    I finally got in to work this morning (where I have WebOS QI and my USB Cable - touchstone is used at home) and started to look through my phone and see what worked and didn't work.

    In an attempt to clean my phone up as much as possible, I removed ALL applications and ALL tweaks/themes. Only thing left on my phone from previous versions of WebOS was photos, music, and .doc/.xls/.pdf files. Upon re-installion, as I was hoping wouldn't be the case, many of them (tweaks) didn't work.

    The Excel 2003 spreadsheet listing these issues is attached.

    -----------------------------------

    As far as overall impressions of the new 1.3.1 Update:

    - Photo App seems to run/load quicker
    - I like the new options available to me when I hold the power button
    - I like the Palm version of text message forwarding as opposed to the 'tweak version'

    EDIT 11/16/09 @ 2:23PM:


    Quote Originally Posted by IlyaK View Post
    Quote Originally Posted by scott healey View Post
    i am curious. it is not clear if you removed your theme and all patches prior to updating to 1.3.1?
    Sorry. I didn't. I don't have the time to do that, but since everything pretty much reverted to factory and/or broke, I had no choice but to go through my phone with a fine comb and figure out what was working and what wasn't.
    Attached Files Attached Files
    Last edited by IlyaK; 11/16/2009 at 02:24 PM.
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  2.    #2  
    For those without Excel 2003 (or 2007).

    List of things (from what used to work on my particular Pre) that no longer work.

    Tweaks/Patches:

    All-Day Events in Month View (according to WebOS QI - does not work with WebOS 1.2.0 or higher)
    Brightness in Device Menu
    Call Block/Rejecter
    Copy URL to Clipboard
    Enable Landscape Email
    Hyperlinks in Descripts
    Improved Filename Format
    Lower Swap Threshold
    More Reminder Alarm Times
    More Standby Times
    Multi Mod
    Show Download Count
    Show Actual Battery Percent
    Shutter Sound On/Off Button

    Apps:

    MyTether
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  3. #3  
    i have notice my battery doesnt last nearly as long and i barely use it. and filecoaster no longer works
  4. mbk1487's Avatar
    Posts
    169 Posts
    Global Posts
    171 Global Posts
    #4  
    hyperlinks not responding to first touch at times. Will "shade" as if tap was registered by the touchscreen, but nothing happens
  5. #5  
    i am curious. it is not clear if you removed your theme and all patches prior to updating to 1.3.1?
  6.    #6  
    Sorry. I didn't. I don't have the time to do that, but since everything pretty much reverted to factory and/or broke, I had no choice but to go through my phone with a fine comb and figure out what was working and what wasn't.
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  7. #7  
    i did the same thing. I didnt read first and updated without deleting all of the patches so I had to reset my phone and re-intall all of my preware apps and patches. Time consuming but all is working fine now. Except... the new power down feature shows me "restart" and "shutdown/swap battery" and when i tap either the phone does nothing. So now I cant turn off my phone without taking the battery off.
  8.    #8  
    Quote Originally Posted by soundersfan View Post
    i did the same thing. I didnt read first and updated without deleting all of the patches so I had to reset my phone and re-intall all of my preware apps and patches. Time consuming but all is working fine now. Except... the new power down feature shows me "restart" and "shutdown/swap battery" and when i tap either the phone does nothing. So now I cant turn off my phone without taking the battery off.
    My works good. I actually like that feature because sometimes I have to reboot my phone and forget to turn it back on for 10 minutes before I can get back to it lol.
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  9. #9  
    Quote Originally Posted by IlyaK View Post
    For those without Excel 2003 (or 2007).

    List of things (from what used to work on my particular Pre) that no longer work.

    Tweaks/Patches:

    All-Day Events in Month View (according to WebOS QI - does not work with WebOS 1.2.0 or higher)
    Brightness in Device Menu
    Call Block/Rejecter
    Copy URL to Clipboard
    Enable Landscape Email
    Hyperlinks in Descripts
    Improved Filename Format
    Lower Swap Threshold
    More Reminder Alarm Times
    More Standby Times
    Multi Mod
    Show Download Count
    Show Actual Battery Percent
    All of these are available for 1.3.1 from Preware, and I assume will be put in a new version of webOS QuickInstall whenever that's available.
  10.    #10  
    Quote Originally Posted by jhoff80 View Post
    All of these are available for 1.3.1 from Preware, and I assume will be put in a new version of webOS QuickInstall whenever that's available.
    Tried them via preware and WQI and got a IPK Error which I usually see when something isn't compatible with a new version of WebOS, or do I have something else going on?
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  11. vtecbrown's Avatar
    Posts
    52 Posts
    Global Posts
    58 Global Posts
    #11  
    Quote Originally Posted by The Mighty BK View Post
    hyperlinks not responding to first touch at times. Will "shade" as if tap was registered by the touchscreen, but nothing happens
    I'm getting that a lot too! That is frustrating, especially on such a nice browser...
  12.    #12  
    Quote Originally Posted by harold42483 View Post
    i have notice my battery doesnt last nearly as long and i barely use it. and filecoaster no longer works
    Same here.

    *** did Palm do?
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  13. #13  
    OK IF YOU DIDN'T REMOVE PATCHES AND/OR THEMES. There is a good chance things won't work as they should. Now, it's easy to remove the patches! Go to WebOS Quick Install and go to Tools > Device Management and on the dropdownlist chose patches. Click them all and press remove! That's not hard...AT ALL!...
  14. #14  
    FWIW, "show actual battery percent" and "brightness in device menu" work just fine on my Pre after the 1.3.1 upgrade (I'll give the other patches a look-see when I get home). Mind you, I did remove all the patches and themes from my device before I upgraded WebOS, which may account for my success here.

    Otherwise, I've seen no speed increase (in fact, my wife's 1.2.1 Pre is much faster), and my battery seems to be draining at the same rate as before.

    Regards,
    Adam
    __________________
    Apple: Newton MP120
    Pocket PC: iPAQ, Jornada 548
    Psion: Series 5
    Sony: NR70, NX80
    Palm: III, V, Vx, IIIc, m505, LifeDrive, Treo 700p, Palm Pre
    Android: HTC Evo 4G
  15.    #15  
    Quote Originally Posted by hellbinder View Post
    OK IF YOU DIDN'T REMOVE PATCHES AND/OR THEMES. There is a good chance things won't work as they should. Now, it's easy to remove the patches! Go to WebOS Quick Install and go to Tools > Device Management and on the dropdownlist chose patches. Click them all and press remove! That's not hard...AT ALL!...
    Thank you, but that is what I did. Trying them all again is the time consuming part.

    Quote Originally Posted by acraniotes View Post
    FWIW, "show actual battery percent" and "brightness in device menu" work just fine on my Pre after the 1.3.1 upgrade (I'll give the other patches a look-see when I get home). Mind you, I did remove all the patches and themes from my device before I upgraded WebOS, which may account for my success here.

    Otherwise, I've seen no speed increase (in fact, my wife's 1.2.1 Pre is much faster), and my battery seems to be draining at the same rate as before.

    Regards,
    Adam
    Yeah I'll be doing that every time now when a new update comes out.
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  16.    #16  
    Does anyone know if I wipe my phone to factory defaults if it's hard to get my contacts back? Aren't they backed up on Sprints servers?

    I'm more than willing to just wipe my phone to WebOS 1.0 and start from scratch.
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  17. Ecode's Avatar
    Posts
    120 Posts
    Global Posts
    126 Global Posts
    #17  
    Quote Originally Posted by hellbinder View Post
    OK IF YOU DIDN'T REMOVE PATCHES AND/OR THEMES. There is a good chance things won't work as they should. Now, it's easy to remove the patches! Go to WebOS Quick Install and go to Tools > Device Management and on the dropdownlist chose patches. Click them all and press remove! That's not hard...AT ALL!...
    If you updated to 1.3.1 with patches installed, this will NOT work... you will need to webOS doctor to get things right. The issue is that WOQI will think that the patches are there, becasue it sees modified code, but when you try to revert it back it'll give you an issue since it can't find the modified code.

    Anyway... there are already multiple threads about what works/does not work with 1.3.1.

    Also, if you mod your pre (with patches and code that is unofficial to Palm), you can't really be upset if they break something unofficial.
  18.    #18  
    Or they could just read forums like these and include the 'tweaks' in their official updates as clearly that is what people want. Instead, they fix a bunch of stuff that isn't that important.

    As far as other threads, I didn't see one for 'everything'...the ones around had to do with some specific. I wanted to get a list out there and a general 'trend' of issues.
    Last edited by IlyaK; 11/16/2009 at 05:01 PM.
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  19. #19  
    Quote Originally Posted by harold42483 View Post
    i have notice my battery doesnt last nearly as long and i barely use it. and filecoaster no longer works
    Having this very problem, with the Seidio 2600 battery no less.

    Also, other problems since the "upgrade":

    1) Can't open any pdfs (even ones that used to work fine before). It just sits there with the gray wheel going in circles, no errors.

    2) Problems with exchange server requiring to reenter my passwd EVERY time, even though the correct passwd is there, and when I just highlight the passwd box, and flick back (thus not entering anything new), it works fine for a while before breaking down again.

    In the future, is there a way to keep the upgrade from installing, or is it always "automatic"?

    - a not-so-happy-Pre-owner
  20. #20  
    Quote Originally Posted by harold42483 View Post
    i have notice my battery doesnt last nearly as long and i barely use it. and filecoaster no longer works
    File coaster seems to be down on my wife's 1.2.1 as well as my 1.3.1
    .

    My thanks button no work!
Page 1 of 3 123 LastLast

Posting Permissions