Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 51
  1. #21  
    Quote Originally Posted by neurofoto View Post
    ...Also, other problems since the "upgrade":

    1) Can't open any pdfs (even ones that used to work fine before). It just sits there with the gray wheel going in circles, no errors...
    Mine is opening the pdfs I have on the 1.3.1 unit.
    Last edited by goky; 11/17/2009 at 02:10 AM. Reason: added version
    .

    My thanks button no work!
  2.    #22  
    Quote Originally Posted by neurofoto View Post
    1) Can't open any pdfs (even ones that used to work fine before). It just sits there with the gray wheel going in circles, no errors.
    [/B]

    - a not-so-happy-Pre-owner
    I do not have this issue. Just putting it out there. Just tested.
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  3. #23  
    Quote Originally Posted by IlyaK View Post
    Sorry. I didn't. I don't have the time to do that, but since everything pretty much reverted to factory and/or broke, I had no choice but to go through my phone with a fine comb and figure out what was working and what wasn't.
    - Your having errors becuase you didn't remove themes/tweaks prior to webos update... it's as simple as that (and exactly why it was advised that you should have removed them).

    - Your options now are:
    1. Wait till a new Repair Utility is released (for 1.3.1) and run it, which will take a few days at minimum. As the developer (Jason) needs the 1.3.1 WebOS Doctor first, then he has to code for it.
    2. Run the WebOS Doctor to 1.2.1 then update WebOS w/o any themes/tweaks installed.

    - This all is very time consuming next time:

    I'm assuming you use Preware... so for the next WebOS update, go into installed packages and remove your theme FRIST. Then click 'list everything,' and find the Emergency Patch Removal and download it.

    - The EPR will remove all patches restart the phone and delete itself (EPR program) all in one swipe... This would have taking you in total less than 5 mins.
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  4. #24  
    Is anyone else experiencing the device acting SLUGGISH after the upgrade to 1.3.1 ?? I

    t seems like I'm always tapping the screen several times to choose something, or having the device respond so slowly that it feels like the application locked up. I've had to close and reopen emails and applications to get them to display. Happy for the update... but this went the complete opposite direction of a "speed boost" for the Pre.
  5. #25  
    Quote Originally Posted by HelloNNNewman View Post
    Is anyone else experiencing the device acting SLUGGISH after the upgrade to 1.3.1 ?? I

    t seems like I'm always tapping the screen several times to choose something, or having the device respond so slowly that it feels like the application locked up. I've had to close and reopen emails and applications to get them to display. Happy for the update... but this went the complete opposite direction of a "speed boost" for the Pre.
    Even after a full restart? orange + symbol + r

    Even after a full restart the phone takes about 30 seconds to get online before it becomes usable.
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  6. #26  
    Quote Originally Posted by MLJones8 View Post
    Even after a full restart? orange + symbol + r

    Even after a full restart the phone takes about 30 seconds to get online before it becomes usable.
    I've restarted my phone several times, and it's very sluggish for some applications. We'll see if this is limited to just me, or if others are experiencing it once more people have had time to really play around with the phones after updating.
  7.    #27  
    My phone doesn't seem to be running sluggish at all. And as I said in my original post, pictures load much quicker now.

    Quote Originally Posted by MLJones8 View Post
    - Your having errors becuase you didn't remove themes/tweaks prior to webos update... it's as simple as that (and exactly why it was advised that you should have removed them).

    - Your options now are:
    1. Wait till a new Repair Utility is released (for 1.3.1) and run it, which will take a few days at minimum. As the developer (Jason) needs the 1.3.1 WebOS Doctor first, then he has to code for it.
    2. Run the WebOS Doctor to 1.2.1 then update WebOS w/o any themes/tweaks installed.

    - This all is very time consuming next time:

    I'm assuming you use Preware... so for the next WebOS update, go into installed packages and remove your theme FRIST. Then click 'list everything,' and find the Emergency Patch Removal and download it.

    - The EPR will remove all patches restart the phone and delete itself (EPR program) all in one swipe... This would have taking you in total less than 5 mins.
    Noted. Thank you.

    Does resetting the phone using WebOS doctor delete contacts, etc.? I can backup my pictures, music, videos, files, etc. but the only thing I can't backup is contacts. Doesn't Sprint do that for me though?
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  8. #28  
    I upgraded my pre. I can't loading the homebrew apps from filecoaster. It was working before the upgrade and it doesn't. Anyone whos why ?
  9. omardd98's Avatar
    Posts
    19 Posts
    Global Posts
    24 Global Posts
    #29  
    Just make sure you sync with google and not Palm profile They r not coming back up for a lot of people.
  10. #30  
    Quote Originally Posted by IlyaK View Post
    Does anyone know if I wipe my phone to factory defaults if it's hard to get my contacts back? Aren't they backed up on Sprints servers?

    I'm more than willing to just wipe my phone to WebOS 1.0 and start from scratch.
    Your contacts, some settings, and your apps are backed up. If you use WebOS doctor to reinstall the OS on your device, you'll get it all back when you sign in to your palm profile. I can only speak from my experience: I have "doctored" my device several times and it has worked every time. The current webOS doctor will reset you to 1.2.1. Just FYI.
  11. atlanta's Avatar
    Posts
    324 Posts
    Global Posts
    337 Global Posts
    #31  
    Another case of user error, not reading. always remove themes before you upgrade and run EPR from preware or wqi
  12.    #32  
    Quote Originally Posted by eightdrunkengods View Post
    Your contacts, some settings, and your apps are backed up. If you use WebOS doctor to reinstall the OS on your device, you'll get it all back when you sign in to your palm profile. I can only speak from my experience: I have "doctored" my device several times and it has worked every time. The current webOS doctor will reset you to 1.2.1. Just FYI.
    So you mean my contacts, settings, and app data right? Not the actual apps.

    I'm thinkin I'm going to WebOS Doctor it to 1.2.1, install 1.3.1 and then go into WebOS QI/Preware and re-install everything.

    Sounds like a good plan?
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  13. #33  
    Quote Originally Posted by IlyaK View Post
    So you mean my contacts, settings, and app data right? Not the actual apps.

    I'm thinkin I'm going to WebOS Doctor it to 1.2.1, install 1.3.1 and then go into WebOS QI/Preware and re-install everything.

    Sounds like a good plan?

    Be sure you know your login/password to your palm profile before you doctor it.

    I've had to doctor my phone twice (becuase I was playing around with system files without knowing exactly what I was doing). Once my contacts didn't get backed up, once they did. I'd highly suggest backing up all your contacts on a gmail account before doctoring it (just in case).

    You can do this by setting your gmail account as your primary profile. Then login to gmail and click contacts to be sure they are all listed.
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  14. #34  
    After downloading 1.3.1, file coaster doesnt work. Anyone have a solution?
  15. #35  
    Quote Originally Posted by ethanallenk View Post
    After downloading 1.3.1, file coaster doesnt work. Anyone have a solution?

    File coaster is old news... use the new WebOS QI to install, Preware and its background utility.
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  16.    #36  
    Quote Originally Posted by MLJones8 View Post
    Be sure you know your login/password to your palm profile before you doctor it.

    I've had to doctor my phone twice (becuase I was playing around with system files without knowing exactly what I was doing). Once my contacts didn't get backed up, once they did. I'd highly suggest backing up all your contacts on a gmail account before doctoring it (just in case).

    You can do this by setting your gmail account as your primary profile. Then login to gmail and click contacts to be sure they are all listed.
    It says it backed up as of yesterday at 3:45AM. I'm going to login to my profile online and then probably risk it with the WebOS Doctor.
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  17. #37  
    Quote Originally Posted by The Mighty BK View Post
    hyperlinks not responding to first touch at times. Will "shade" as if tap was registered by the touchscreen, but nothing happens
    This is driving me insane. Especially trying to hit the page number links on PreCentral Mobile at the bottom of the page! I read that this was supposed to help prevent miss-hits on links when scrolling. Well it is preventing hits all together! Plus, if you are on a page with a lot of links you could always flip to landscape and scroll in the gesture area (or use multi-mod patch for homebrewers).

    hyperlink issue plus the brorked Calendar Exchange Sync (and patches not ported yet - which I know has nothing to do w/ Palm) is really making me wish I could have stuck with 1.2.1. Why Palm forces updates immediately is beyond me. At least give us Power Users the ability to stick with 1.2.1 until the bugs have been worked out.
  18. larnapp's Avatar
    Posts
    171 Posts
    Global Posts
    181 Global Posts
    #38  
    - On my "clean" Pre (no homebrew or tweaks) I have noticed that the reset alert sound for text messaging sometimes uses the default chime.

    - I have also noticed that the keyboard backlight stays off if I slide open my Pre while on the Touchstone. Even in complete darkness, the backlit keys are dark. Lift it off the Touchstone and put it back and the keys light up.

    - I have also noticed the extra lag in various apps with no rhyme or reason. Sometimes the phone app doesn't respond properly or waits a LONG time before displaying the right screen in response to a press. Some apps require a 2nd tap now.

    - Also noticed that there are times when the launcher bar is missing while in the launcher itself. I have to launch an unwanted app or invoke the "wave" launcher to bring it back.

    Just a bit flakier overall. I'm assuming some of the changes to things that used to work correctly is necessary as they prep for moving forward with other updated base system code.
  19. #39  
    Quote Originally Posted by IlyaK View Post
    So you mean my contacts, settings, and app data right? Not the actual apps.

    I'm thinkin I'm going to WebOS Doctor it to 1.2.1, install 1.3.1 and then go into WebOS QI/Preware and re-install everything.

    Sounds like a good plan?
    I'm not sure whether it backs up your apps or whether it re-installs them while it's acquiring your info from the Palm servers. (Or maybe it doesn't overwrite the partition where the apps are stored?). After I doctor my device mCraig, Pandora, and all of the apps that I didn't manually uninstall are still there. So remove any app you suspect is causing a problem.

    Anyway, it sounds like a plan. I've done exactly what you described. I ended up rolling it back to 1.2.1 again at the end because 1.3.1 does not like my work email server. You will probably not have this problem with 1.3.1, though.
  20.    #40  
    Okay cool.

    I don't use my work email on here, just my calendar (Lotus Notes via CompanionLink/Agenda).

    Will report on how stuff works after I'm done, starting the process now.
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions