Results 1 to 10 of 10
  1. licotto's Avatar
    Posts
    471 Posts
    Global Posts
    510 Global Posts
       #1  
    Is this happening to EVERYone?? I don't like this -my Photos app has a LOT of different 'folder's it's pulling images from.

    Anyone having this? I want to number it back down to my ACTUAL pics I wanna display!
  2. #2  
    Not here. My Photo's are just what I put on my phone. (DCIM folder)
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  3. #3  
    Maybe I'm not understanding the problem ... but I believe it's always been that way. Any pictures in the media partition (the USB drive) will be found. The Music app and the DocView do the same thing too.

    What folders do you think it was looking in before?
  4. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #4  
    Quote Originally Posted by licotto View Post
    Is this happening to EVERYone?? I don't like this -my Photos app has a LOT of different 'folder's it's pulling images from.

    Anyone having this? I want to number it back down to my ACTUAL pics I wanna display!
    Yes - the photo app did change in 1.3.1. It eliminated certain photo categories (it had an All Photos category before), and I noticed that it now pulls in the photos from the PhotoDialer App (which I find very annoying - those photos should only be for my contacts - I don't want them in my Photos collection!). I'm sure the developer of PhotoDialer can likely change the location the photos are stored in to compensate for this.

    On the bright side, without the All Photos category, the Photo App does seem to be much quicker now to me...
  5. gage006's Avatar
    Posts
    543 Posts
    Global Posts
    576 Global Posts
    #5  
    It's done this since 1.2. Issue first popped up with virtual keyboard when that patch came out. If you don't want photos shown, just rename the folder to have a period in the front. Don't do this to any app folders though, it'll probably screw them up and the dev should have known better than to put them there in the first place.
  6. licotto's Avatar
    Posts
    471 Posts
    Global Posts
    510 Global Posts
       #6  
    Well, it NEVER happened to me before the 1.3.1 update. I could put a few folders in the /internal/ folder & the Photo App would only show photos meant for the phone -not EVERYTHING ELSE! oh well...just gotta work around it now, i suppose
  7. #7  
    It has done this for me since 1.2.1. I have my wallpapers in various folders on the media partition and they all show up in the photo app, not just the DCIM folder...has since 1.2.1
  8. mooshue's Avatar
    Posts
    74 Posts
    Global Posts
    79 Global Posts
    #8  
    i guess im not clear on what photos you are seeing OP
    I use the usb storage as a portable apps drive among other things, all of which have icons and such inside.
    You must start the directory with a . to make it hidden from the photos app catalog.
  9. ZR1
    ZR1 is offline
    ZR1's Avatar
    Posts
    33 Posts
    Global Posts
    37 Global Posts
    #9  
    Is there a way to rename or hide a directory using windoze ?
  10. ZR1
    ZR1 is offline
    ZR1's Avatar
    Posts
    33 Posts
    Global Posts
    37 Global Posts
    #10  
    opps never mind did it with command line in QI

Tags for this Thread

Posting Permissions