Results 1 to 9 of 9
  1.    #1  
    I know patches are to be uninstalled before the update. I uninstalled all the patches using preware and was wondering. Do you use the webos to uninstall preware, what about package manager service under service and diffstat and GNU patch under linux app.
  2. StevenX's Avatar
    Posts
    457 Posts
    Global Posts
    492 Global Posts
    #2  
    I didn't uninstall anything except from the patches before installing 1.3.1, and it all went fine.
    Preware was still available for me to use after the update, and I'm not getting the "non-stop updating," problem.
  3. #3  
    Quote Originally Posted by Gaoban View Post
    I know patches are to be uninstalled before the update. I uninstalled all the patches using preware and was wondering. Do you use the webos to uninstall preware, what about package manager service under service and diffstat and GNU patch under linux app.
    The only things you need to uninstall are themes and patches. Leave Preware as it is. If you have used Preware to install all your patches and themes, you can safely do all this to upgrade to webos 1.3.1 without needing to go near a desktop computer.

    Follow @webosinternals on twitter for more 1.3.1 news.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. #4  
    I removed all patches and themes, but after running 1.3.1 upgrade, my Sprint Pre now shows the caution sign and "palm.com/ROM" - Palm Support is leading to WebOS Doctor and losing everything in the process.

    Any way out of this one, folks?
  5. #5  
    How about the "GNU Patch"? Does it need to be removed? I ask because it is not under the "Patches" catagory under the "Installed Packages" in Preware. It is under "Linux Application". Thanks in advance.
  6. #6  
    I noticed the call time patch is not working in 1.3.1. Other than that, all appears well. Don't need the message forwarding patch any more...
  7. #7  
    Quote Originally Posted by ihm9497 View Post
    How about the "GNU Patch"? Does it need to be removed? I ask because it is not under the "Patches" catagory under the "Installed Packages" in Preware. It is under "Linux Application". Thanks in advance.
    GNU Patch is a Linux binary which is unaffected by webOS Updates.

    If you only install things using Preware, you can trust the Package Types in your Installed Packages list - you only need to uninstall themes and patches.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. ChiPalm's Avatar
    Posts
    9 Posts
    Global Posts
    11 Global Posts
    #8  
    Would someone please give me the step to unistall the patches, Please. Thanks. This phone is getting to techie for me.
  9. #9  
    Hey all... I had the exact same issue today after swapping my Pre for a new one. Couldn't figure out what the heck was going on, but after I installed the new 1.3.1 update everything worked perfectly. Strange, but the update got rid of the error.

Posting Permissions