Page 3 of 3 FirstFirst 123
Results 41 to 49 of 49
  1. #41  
    Quote Originally Posted by sidjohn1 View Post
    Guys i tried this and now everything works.
    Login to yahoo.com (profiles.yahoo.com/)
    Click Account Info > View Account Info
    Click Link your account with other sites
    Under Revocable Settings, Select Palm Synergy.
    Click Continue.

    On your Palm Pre remove your yahoo account and all contacts.
    After everyone is gone, Add it back. If your account is @yahoo.com, just use your screen name... ie samsmith, not samsmithatyahoo.com.

    Your mileage my vary, this is the play by play that worked for me, and i have a very, very old yahoo account.
    When I try this I get 'You do not currently have any applications setup which use authentication credentials.'

    So I am unable to do what you suggested. I'm not sure why?

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  2. joab's Avatar
    Posts
    1 Posts
    #42  
    Quote Originally Posted by sidjohn1 View Post
    Guys i tried this and now everything works.
    Login to yahoo.com (profiles.yahoo.com/)
    Click Account Info > View Account Info
    Click Link your account with other sites
    Under Revocable Settings, Select Palm Synergy.
    Click Continue.

    On your Palm Pre remove your yahoo account and all contacts.
    After everyone is gone, Add it back. If your account is @yahoo.com, just use your screen name... ie samsmith, not samsmithatyahoo.com.

    Your mileage my vary, this is the play by play that worked for me, and i have a very, very old yahoo account.
    Thanks! I finally able to log in and begin chating.
  3. #43  
    Is Yahoo adding all of your email and im contacts to your pre's address book??
  4. #44  
    I checked my Contacts Accounts after the upgrade and Yahoo Account was not in there. Under messaging, the Yahoo IM account is in there but won't connect to Yahoo.

    I followed earlier instructions and added Yahoo account into Contacts (and it pulled/synced the Yahoo Contacts) but I was unable to remove Yahoo from Messenger (and try to re-add it)....

    At this point, Yahoo IM is still not working.

    ****UPDATE****
    Looking at other forum posts, I installed greg_rolls 1.04 Messenger ipkg and yahoo seems to be working now.
    Last edited by pre_nc; 11/16/2009 at 11:27 AM.
  5. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #45  
    http://forums.precentral.net/showthr...82#post2037757

    jhoff figured it out. First thing you need to do is turn off Backup so it will delete your profile backup on Palm's servers, then webdoctor, then update to 1.3.1, then re-enter your account(s). The extra complete erase he did wasn't necessary.

    I followed the same procedure and everything is working perfectly now.
  6. #46  
    Quote Originally Posted by ssrjazz View Post
    jhoff figured it out. First thing you need to do is turn off Backup so it will delete your profile backup on Palm's servers, then webdoctor, then update to 1.3.1, then re-enter your account(s). The extra complete erase he did wasn't necessary.

    I followed the same procedure and everything is working perfectly now.
    Is there a way to preserve all your contacts, etc if you've turned off Backup??? Palm Profile is the primary store for my contacts....
  7. neve's Avatar
    Posts
    256 Posts
    Global Posts
    259 Global Posts
    #47  
    Quote Originally Posted by sidjohn1 View Post
    Guys i tried this and now everything works.
    Login to yahoo.com (profiles.yahoo.com/)
    Click Account Info > View Account Info
    Click Link your account with other sites
    Under Revocable Settings, Select Palm Synergy.
    Click Continue.

    On your Palm Pre remove your yahoo account and all contacts.
    After everyone is gone, Add it back. If your account is @yahoo.com, just use your screen name... ie samsmith, not samsmithatyahoo.com.

    Your mileage my vary, this is the play by play that worked for me, and i have a very, very old yahoo account.
    Worked for me! I added the email account first and waited awhile.. even after it said it was done syncing, it still took some time to populate calendar and (finally) IM. It gave me a notice to re-enter the password, I think it was for email. I think I even had to send someone an IM before my buddy list appeared. I don't care about email and calendar, but I'm too afraid to upset the delicate balance by deleting them just yet.

    By the way, under 1.2.1 I did have the messaging plugin installed, though it never did work for me, and I uninstalled before 1.3.1.

    We'll see how long this lasts.. I got to this point once before and 48 hours it was broken again. I did notice while logging onto my profile form a different computer that my primary email was an old, dead one, so it was probably trying to contact me and getting bounced. That can't have helped.

    Thanks again..
  8. brasax's Avatar
    Posts
    84 Posts
    Global Posts
    88 Global Posts
    #48  
    Quote Originally Posted by ssrjazz View Post
    http://forums.precentral.net/showthr...82#post2037757

    jhoff figured it out. First thing you need to do is turn off Backup so it will delete your profile backup on Palm's servers, then webdoctor, then update to 1.3.1, then re-enter your account(s). The extra complete erase he did wasn't necessary.

    I followed the same procedure and everything is working perfectly now.
    Did the same, but was not working for me..
  9. #49  
    Quote Originally Posted by pre_nc View Post
    I checked my Contacts Accounts after the upgrade and Yahoo Account was not in there. Under messaging, the Yahoo IM account is in there but won't connect to Yahoo.

    I followed earlier instructions and added Yahoo account into Contacts (and it pulled/synced the Yahoo Contacts) but I was unable to remove Yahoo from Messenger (and try to re-add it)....

    At this point, Yahoo IM is still not working.

    ****UPDATE****
    Looking at other forum posts, I installed greg_rolls 1.04 Messenger ipkg and yahoo seems to be working now.
    Further Update: If I remove the Yahoo account from Messaging and re-add the account, the contacts download and the account goes online... After some time (30-45 min), the account goes offline and just sits at 'Signing In' and the spinning icon.... I am never able to get it to log in (even after reboot) without removing the YAhoo messaging account and re-entering it...
Page 3 of 3 FirstFirst 123

Posting Permissions