Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 49
  1. #21  
    i to have the issues once i reboot my phone. i have to remove my yahoo account and activate it again in order to get logged into yahoo messenger. is there a fix for this?
  2.    #22  
    Quote Originally Posted by fixxxer1022 View Post
    i to have the issues once i reboot my phone. i have to remove my yahoo account and activate it again in order to get logged into yahoo messenger. is there a fix for this?
    Good to hear it works for you, Ive been uninstalling it and reinstalling it since last night. Still isn't working..

    I'm curious to know if any of the lucky few that had it native before the update ever got it to work..
    How many times have you seen the Dr.?..lol
  3. #23  
    Guys i tried this and now everything works.
    Login to yahoo.com (profiles.yahoo.com/)
    Click Account Info > View Account Info
    Click Link your account with other sites
    Under Revocable Settings, Select Palm Synergy.
    Click Continue.

    On your Palm Pre remove your yahoo account and all contacts.
    After everyone is gone, Add it back. If your account is @yahoo.com, just use your screen name... ie samsmith, not samsmithatyahoo.com.

    Your mileage my vary, this is the play by play that worked for me, and i have a very, very old yahoo account.
    Last edited by sidjohn1; 11/14/2009 at 05:00 PM. Reason: add disclaimer :)
  4.    #24  
    Quote Originally Posted by sidjohn1 View Post
    Guys i tried this and now everything works.
    Login to yahoo.com (profiles.yahoo.com/)
    Click Account Info > View Account Info
    Click Link your account with other sites
    Under Revocable Settings, Select Palm Synergy.
    Click Continue.

    On your Palm Pre remove your yahoo account and all contacts.
    After everyone is gone, Add it back. If your account is @yahoo.com, just use your screen name... ie samsmith, not samsmithatyahoo.com.
    Are you serious? WOW! Thanks gonna try now!
    How many times have you seen the Dr.?..lol
  5. #25  
    I had the Yahoo IM patch functioning successfully in WebOS 1.2. I removed my yahoo account, removed all patches through WebosInstall and Emergency Patch Removal. After upgrading to 1.3.1 I can't log into Yahoo messenger. Any ideas?
    Former Centro, Treo 700P, Treo 600, Tungsten T, M505 and PalmIII user...currently a Pre owner.
  6.    #26  
    Quote Originally Posted by sidjohn1 View Post
    Guys i tried this and now everything works.
    Login to yahoo.com (profiles.yahoo.com/)
    Click Account Info > View Account Info
    Click Link your account with other sites
    Under Revocable Settings, Select Palm Synergy.
    Click Continue.

    On your Palm Pre remove your yahoo account and all contacts.
    After everyone is gone, Add it back. If your account is @yahoo.com, just use your screen name... ie samsmith, not samsmithatyahoo.com.
    That didnt work..
    How many times have you seen the Dr.?..lol
  7. #27  
    Quote Originally Posted by sidjohn1 View Post
    Guys i tried this and now everything works.
    Login to yahoo.com (profiles.yahoo.com/)
    Click Account Info > View Account Info
    Click Link your account with other sites
    Under Revocable Settings, Select Palm Synergy.
    Click Continue.

    On your Palm Pre remove your yahoo account and all contacts.
    After everyone is gone, Add it back. If your account is @yahoo.com, just use your screen name... ie samsmith, not samsmithatyahoo.com.
    i'm not sure i understand your instructions. when i get to the "revocable settings" screen, everything that's list is ACTIVATED, and so checking one and continueing would actually deactivate the setting. is that what you're saying should be done?
  8. #28  
    yes so in short... Deactive Synergy from yahoo and wipe it out on the PRE as well and start over, it will recreate this link when you re-add it. as i side note i was not one of the ones who added the chat clients early.
    Last edited by sidjohn1; 11/14/2009 at 05:06 PM. Reason: more verbose
  9. Tiffniefl's Avatar
    Posts
    30 Posts
    Global Posts
    34 Global Posts
    #29  
    I have yahoo IM working just perfect now ! I had to doctor my pre for the first time since I got in July !! Now to get back everything I lost LoL. None of the other options listed above did anything for me to get it working so I just started all over and updated. I had yahoo email already then added the IM accounts. Maybe make sure you have email set up first cause they send you a email after your IM connects and syncs
  10. #30  
    Unfortunately the hacked messaging plugins broke Yahoo support even if you uninstalled them, it seems. Maybe newer versions didn't, but 1.0.4 of the plugin did.

    Only solution I know of is to reset and start over. I need to do the same, but I'm waiting for the webOS Doctor 1.3.1 version.
  11. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
    #31  
    I had to add my yahoo email as an email account before it would let me do the IM. (I don't want it though, so experimenting with removing the email but keeping the IM)

    -mark
  12. #32  
    Quote Originally Posted by sidjohn1 View Post
    yes so in short... Deactive Synergy from yahoo and wipe it out on the PRE as well and start over, it will recreate this link when you re-add it. as i side note i was not one of the ones who added the chat clients early.
    Made no difference and I never used the patches before. I removed my Yahoo calendar and contacts until this gets resolved. I hardly use Yahoo anymore, not worth the hassle.
    Palm Vx > Treo 650 > Centro > G1 > Pre > BlackBerry 9700
  13. #33  
    I am only having a problem with Yahoo calendar: login is correct, but I constantly get an "Incorrect Password For [my email address]" message after an attempted sync. Messaging, email, and contacts works fine. I unistalled all Yahoo accounts on the Pre, then re-Synergized with no luck.

    Anyone else? Any fixes?
  14. #34  
    well, i reinstalled the Messenger Plugin 1.0.4 and it appears to be working. i am able to log into Yahoo IM now, although it's taking a really long time to load my contacts list.
  15. mark2jas's Avatar
    Posts
    76 Posts
    Global Posts
    77 Global Posts
    #35  
    Re-enter your passwords!!!
  16. #36  
    I did that...MANY times.
  17. dentz's Avatar
    Posts
    94 Posts
    Global Posts
    101 Global Posts
    #37  
    Quote Originally Posted by LOBSTER_JOHNSON_ View Post
    I am only having a problem with Yahoo calendar: login is correct, but I constantly get an "Incorrect Password For [my email address]" message after an attempted sync. Messaging, email, and contacts works fine. I unistalled all Yahoo accounts on the Pre, then re-Synergized with no luck.

    Anyone else? Any fixes?
    Same issue here. emails work, but calendar doesn't.
  18. #38  
    Quote Originally Posted by sidjohn1 View Post
    Guys i tried this and now everything works.
    Login to yahoo.com (profiles.yahoo.com/)
    Click Account Info > View Account Info
    Click Link your account with other sites
    Under Revocable Settings, Select Palm Synergy.
    Click Continue.

    On your Palm Pre remove your yahoo account and all contacts.
    After everyone is gone, Add it back. If your account is @yahoo.com, just use your screen name... ie samsmith, not samsmithatyahoo.com.

    Your mileage my vary, this is the play by play that worked for me, and i have a very, very old yahoo account.
    This worked for me, deleted yahoo IM account on pre, reinstalled the messenger plugin, v1.04, uninstalled the plugin and followed the steps above and was finally able to login.
  19. #39  
    first 1.3.1 upgrade failed, so I did a webos doctor on the phone to 1.2.1 and then upgraded to 1.3.1. Added yahoo credentials and logged into yahoo ok, got synced contacts, and saw y!messsenger contacts as well in messenger,, but after a while I continue getting Yahoo incorrect password alerts. Multiple re-entries of the correct password do not change the problem, and alerts continue.

    I've used only username, and without @yahoo.com -- will try adding domain. Also this was all with an alternate screen name, not my original yahoo ID.
  20.    #40  
    After i webdr'ed my phone to 1.2.1, then updated to 1.3.1 i was able to log into all Yahoo services on my Pre..
    How many times have you seen the Dr.?..lol
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions