Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    Ok today I am trying to update my Tweed to 1.1 and I am getting the "Not Enough Memory" error again. I had Fair Dunkin that fixed the issue before but noticed that after upgrading that app it no longer is listed on my phone. I deleted at least 5 apps and still getting this error. Help me please!
  2. #2  
    Package Manager Service. Install it. It does what Fair Dinkum did.
  3. pillzbury's Avatar
    Posts
    28 Posts
    Global Posts
    29 Global Posts
    #3  
    I believe Fair Dinkum was integrated into the Package Manager so if you haven't already, upgrade Package Manager.
  4.    #4  
    I have upgraded the Package Manager and still getting the error.
  5. #5  
    I'm in the same boat, i have the newest Package Manager and still getting the stupid error
  6. #6  
    it does not get rid of the overall 100mb? Limit. Just the 64mb cap, so its possible to still get the error with it installed.
  7. #7  
    fair dinkum is supposed to be removed once you update the package manager also...
  8. #8  
    that's so weird. I've gotten it twice today. First time in a few weeks. Wait a minute, I meant too many cards. you meant too many apps, huh? Wrong thread. Still though, my browser leaks memory like nobody's business, w/every patch and tweak there is. When is 1.3.1 due again?
  9. #9  
    http://forums.precentral.net/webos-internals/

    Go here and find the thread entitled "Solution to App Catalog Limit". For some reason it will not allow me to post the permalink.
    Last edited by davidra; 11/04/2009 at 03:52 PM.
  10.    #10  
    Tried all that..can't find this mvapp application on Preware!
  11.    #11  
    Never mind...I found it and moving apps right now.
  12.    #12  
    It worked! Great fix!!
  13. #13  
    where did you find mvapp on preware? I looked in the list of everything, and it is definitely not there...i have package manager service and got rid of fair dinkum a couple of days ago. i repetitively get the not enough memory though I have deleted applications that I originally downloaded from the app catalog. any help appreciated!
    My Patches
    -Change Number of Bookmarks.patch
    -Change Carrier String and Color of Carrier String and Date/Time.patch
    -Increase Top Bar Font Size.patch

    If you appreciate the work or comments somebody has done, then use the thanks button to let them know!

    "Freedom isn't free"
  14. #14  
    http://forums.precentral.net/webos-i...ighlight=mvapp

    someone looking for the mvapp ?????????????
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15. #15  
    and i cannot find terminal in preware either...i have previously installed terminal, terminal service plugin, and mvapp from quick install v2.82, but then terminal would not work b/c it said that the termplugin was not installed...aggravating to say the least
    My Patches
    -Change Number of Bookmarks.patch
    -Change Carrier String and Color of Carrier String and Date/Time.patch
    -Increase Top Bar Font Size.patch

    If you appreciate the work or comments somebody has done, then use the thanks button to let them know!

    "Freedom isn't free"
  16. #16  
    whatever link you posted does not work for me
    My Patches
    -Change Number of Bookmarks.patch
    -Change Carrier String and Color of Carrier String and Date/Time.patch
    -Increase Top Bar Font Size.patch

    If you appreciate the work or comments somebody has done, then use the thanks button to let them know!

    "Freedom isn't free"
  17. #17  
    Quote Originally Posted by jmartino2011 View Post
    and i cannot find terminal in preware either...i have previously installed terminal, terminal service plugin, and mvapp from quick install v2.82, but then terminal would not work b/c it said that the termplugin was not installed...aggravating to say the least
    go into list of everything and start typing terminal it should pop up in the list


    ok that link is good i just used it !!! refresh your browser or something????
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18. #18  
    yeah, ok the link works now...i think it took the website a minute. i have tried to do the instructions listed there. And i know how to use preware and qi, but terminal and mvapp do not show up in the list of everything in preware. i have the latest version of preware too...
    My Patches
    -Change Number of Bookmarks.patch
    -Change Carrier String and Color of Carrier String and Date/Time.patch
    -Increase Top Bar Font Size.patch

    If you appreciate the work or comments somebody has done, then use the thanks button to let them know!

    "Freedom isn't free"
  19. #19  
    Quote Originally Posted by jmartino2011 View Post
    yeah, ok the link works now...i think it took the website a minute. i have tried to do the instructions listed there. And i know how to use preware and qi, but terminal and mvapp do not show up in the list of everything in preware. i have the latest version of preware too...
    maybe something is screwy then go into webos QI tools device management and look in apps installed and see if it says its installed maybe ? thats all i can think of myself .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  20. #20  
    Quote Originally Posted by jmartino2011 View Post
    yeah, ok the link works now...i think it took the website a minute. i have tried to do the instructions listed there. And i know how to use preware and qi, but terminal and mvapp do not show up in the list of everything in preware. i have the latest version of preware too...
    you could also open preware then preferences and then to the right feeds and see if all the feeds are turned on
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
Page 1 of 2 12 LastLast

Posting Permissions