Page 2 of 2 FirstFirst 12
Results 21 to 36 of 36
  1.    #21  
    Quote Originally Posted by 2sslow View Post
    Here we go again!!!!!!


    This guy is abusive and apparently very young and naive, Ive tried to help him numerous times in the three posts on this same subject.

    Before any of you waste your time on this TROLL READ THIS:

    http://forums.precentral.net/search....archid=9998600


    There are literally 1000s of people using WOSQI w/ no issues, People that have almost no computer skills have successfully completed the task of READING THE FIRST POST and enjoying the tweaking properties of WOSQI.

    If after starting 3 threads about the same thing in a week, He still cant comprehend then he is obviously not capable of help.


    DIETER: can we please merge these 3 threads into one so people can see how abusive this guy is or better yet BAN HIM!!!
    u dnt understand what im goin through. i already read the damn thing.... i need to know what the hell is a development mode?????
  2.    #22  
    Requirements
    WebOSDoctor recovery rom
    Do not run WebOSDoctor, or you may inadvertently erase your device to WebOS factory settings
    If you want to download it on your own, Sprint download here, Bell download here (use either if you're just using emulator) and copy that .jar file to the same folder as WebOSQuickInstall.jar
    Java 1.6
    For Mac OS X, once you've installed Java 1.6, run /Application/Utilities/Java/Java Preferences. Then click and drag Jave SE 6 to top of both list, and exit the program. This will set Java 1.6 as the default version to use.
    Novacom
    You can manually install Novacom by going in WebOSQuickInstall and in the menu File->Options, then press the "Attempt Novacom (re)installation" button.
    If you have issues and you're on Windows, try following these instructions (even if you aren't on Windows 7).
    For Linux, try downloading the Novacom file here.
    DevMode enabled
    This can be done by typing "upupdowndownleftrightleftrightbastart", opening the DeveloperMode app, and enabling the feature.

    Lastly, when you plug in the device, if you want to use WebOS Quick Install, choose the "Just Charge" option on the device.


    Running WebOS Quick Install
    Simply double-click WebOSQuickInstall.jar and (as long as Java is installed properly) it will launch
  3.    #23  
    I already put my pre on charge, now then what???????????
  4. #24  
    please give up on this and learn to live with your stock pre. You are wasting everyones time on this forum
  5.    #25  
    What is the devmode?? Where can i find it
  6.    #26  
    Quote Originally Posted by guerillatwang View Post
    please give up on this and learn to live with your stock pre. You are wasting everyones time on this forum
    omg, if ur not goin to help me leave me alone...i dnt get this thing...i dnt kbnow what is a devmode?? What is it??
  7.    #27  
    do someone have yahoo messsenger so someone could guide me
  8.    #28  
    \edit\


    can anyone please help me. this webos is not working...why does it says no divice detected and i already have my device in already i have it on charge so what now?? what does it say no device working??????????????
  9. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #29  
    Quote Originally Posted by sam_inc View Post
    \edit\


    can anyone please help me. this webos is not working...why does it says no divice detected and i already have my device in already i have it on charge so what now?? what does it say no device working??????????????
    Probably because your phone is not in development mode (otherwise known as dev mode). Read your own post:

    DevMode enabled
    This can be done by typing "upupdowndownleftrightleftrightbastart", opening the DeveloperMode app, and enabling the feature.

    Have you done that?

    Keep in mind, this is not Palm tech support. We don't owe you help here. I (and just about everyone else here) had to learn this without a private tutorial. For that reason, your imperious attitude is grating on some nerves. Patience is essential if you're going to be loading beta software on your phone. Check the forum; once you install patches, things don't get easier.
  10.    #30  
    Quote Originally Posted by cas_esq View Post
    probably because your phone is not in development mode (otherwise known as dev mode). Read your own post:

    Devmode enabled
    this can be done by typing "upupdowndownleftrightleftrightbastart", opening the developermode app, and enabling the feature.

    have you done that?

    Keep in mind, this is not palm tech support. We don't owe you help here. I (and just about everyone else here) had to learn this without a private tutorial. For that reason, your imperious attitude is grating on some nerves. Patience is essential if you're going to be loading beta software on your phone. Check the forum; once you install patches, things don't get easier.
    where do you type that??? Where????
  11. #31  
    WOW.
  12. #32  
    STOP FEEDING the TROLLS!!!!!!!!!!!!!!
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  13.    #33  
    WELL THIS GUY CURRENTLY HELP ME UNLIKLE YOU GUYS...


    The secret to Palm Pre dev mode lies in the Konami code
  14.    #34  
    Thank you but some of you guys dont know how to help or give directions..i said what the hell is a devmode and all u guys saud type in the blah blha as if knew what the hell what u guys was talking, i could be tyoing anywhere. How come u guys didnt tell me to enter the devmore in the palm pre...by goin to launcher and type the devmode code??? Huh??? That ****ess me off. U guys r not specific at all
  15.    #35  
    Now i finally go the damn thing working...none of you was noo help except for the guy on the video
  16. #36  
    You are being very inconsiderate.
    Calm down or step out and take a breather.
    Just call me Berd.
Page 2 of 2 FirstFirst 12

Posting Permissions