Results 1 to 2 of 2
  1.    #1  
    I am a developer in training... er 3rd semester anyway and really enjoying the craft. That being said and completely irrelevant, I'm trying to install a few patches through WebOS quick install and when I click on the option to tweak it I keep getting an error message:

    I need the GNU patch and diffStat installed to proceed.

    It states it will download and install them, no bigggy. My problem is that when it goes to DL and install I also get the error message:

    An error occured while attempting to install file .ipk. cannot find package org.webosinternals.patch.

    What do I do? Thanks!!
  2. #2  
    My advice...skip that all together and use Preware:
    http://www.precentral.net/homebrew-apps/preware

Posting Permissions