Results 1 to 8 of 8
  1.    #1  
    I have been having this issue since I got the Pre, the day it came out.

    Basically, I have lost two screen names to this issue.

    I THINK it has something to do with the amount of buddies you have in your list.


    Here's what happens...

    I sign in, everything is fine, then all the sudden it kicks me off. It gives a warning saying the password is wrong.

    So I try to login on the computer and one of two things happens.

    Either AIM says that I have reached my "rate limit" for signing in OR the password has been changed and I have to go through the process to change it back.

    The reason I think it has something to do with the amount of buddies on the list is because when I use a screen name with only a few buddies, it doesn't happen. However, when I add all of them it occurs.

    This is really annoying and I'm quite upset about losing two of my screen names.

    Any ideas?
  2. hselomein's Avatar
    Posts
    21 Posts
    Global Posts
    37 Global Posts
    #2  
    Change your aim password on a different machine (ie work or library), not the ones you have previously used. then remove what ever virus or malware off your computer. The palm pre cannot change your aim password
  3.    #3  
    Quote Originally Posted by hselomein View Post
    Change your aim password on a different machine (ie work or library), not the ones you have previously used. then remove what ever virus or malware off your computer. The palm pre cannot change your aim password
    It doesn't matter what computer I use to change the password. It doesn't matter the complexity of the password either.

    It doesn't "change the password" as once I use the "forgot password" link there's no email saying the password was changed [except when I changed it to get access back] but aim won't allow access without going through the forgot password process.
  4. #4  
    The problem is your client, either the phone, or PC, is trying to log in too often. Most likely you are losing connection on your Pre. You can only do that so many times before the AIM server kicks you off for a while.
    no 'Thanks'
  5.    #5  
    Quote Originally Posted by ScrapMaker View Post
    The problem is your client, either the phone, or PC, is trying to log in too often. Most likely you are losing connection on your Pre. You can only do that so many times before the AIM server kicks you off for a while.
    Full bars/EV [or wifi].

    This is the third Pre it has occurred on.
  6. #6  
    Quote Originally Posted by Mattykinsx View Post
    Full bars/EV [or wifi].

    This is the third Pre it has occurred on.
    Signal matters not. It's an issue with the OS. I have this happen all the time. I just find my Pre logged-out of AIM--started happening after I installed the later updates. I don't recall this on 1.1.
    no 'Thanks'
  7.    #7  
    Quote Originally Posted by ScrapMaker View Post
    Signal matters not. It's an issue with the OS. I have this happen all the time. I just find my Pre logged-out of AIM--started happening after I installed the later updates. I don't recall this on 1.1.
    Oh you're suggesting it's a problem with WebOs...

    Well I have had the issue since release..
  8. #8  
    Quote Originally Posted by Mattykinsx View Post
    Oh you're suggesting it's a problem with WebOs...

    Well I have had the issue since release..
    Yes. This should not come as a shock, given the multitudes of other problems we've had. No complaints here, as I knew I was getting a 'beta' device when I bought the Pre.
    no 'Thanks'

Posting Permissions