Results 1 to 3 of 3
  1. RickNY's Avatar
    Posts
    254 Posts
    Global Posts
    319 Global Posts
       #1  
    Lately it seems I have been getting a number of alerts on my Pre telling me something to the effect of "Data network is currently unavailable. Until a data network is available, some services will be unavailable" First off, I dont believe I ever got this alert prior to 1.2.1.. Second, it plays an alert tone when it happens -- which leads me to believe I have a text message, but usually by the time I get the phone out of my pocket, the message is gone.

    Has anyone else experienced this? I find it a little annoying, especially since I am in and out of areas throughout the day that have no coverage.

    Rick
  2. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
    #2  
    It has always been there. I just turn data off when I don't have a good connection and the message goes away. Also, if you have cards open(apps) that require a data connection and you lose signal, you will get this message.
  3. RickNY's Avatar
    Posts
    254 Posts
    Global Posts
    319 Global Posts
       #3  
    Something definitely changed from 1.2.1 with this -- I believe it has to do with the fact that starting with 1.2.1 the phone will disable EVDO if it sees a wi-fi signal. When I am at work, there are several wifi APs nearby, but I have not associated with them because they require proxies to use.. I get these alerts all throughout the day now ever since 1.2.1 and they drive me nuts because they sound like a text message.

    I wish there was a way to turn it off. When it does happen, I have no cards open usually.

Posting Permissions