Results 1 to 15 of 15
  1.    #1  
    Hey Guys-

    Anyone have this one happen before? I was using the messaging app, sent a text via the on screen keyboard (patched), hit enter... everything sent ok and was awesome. I see the entire history of my conversation with the contact, backed out of the message, swipe deleted it, and then it was gone from the conversations window.

    It now says "No Conversations", but if I receive or send a message to that particular contact now... there is still the entire history of messages, BUT it shows nowhere in the messaging application??? Just "No Conversations". It is like it is there, but not now.

    Any ideas on where this disappeared message thread is hiding and how to get it to show up again or permanently delete it like I originally tried to do?

    -Grand
  2.    #2  
    Oh yeah... I can send/receive all day long with alerts coming in, but the actual conversation still will not show. The only way to access the message is click on the alert to open the thread or to start a new one to pull up the thread. either way, nothing sticks in the messaging app.
  3. #3  
    I have the same problem! I don't know what happened or what I did...I have deleted SMS in the past and no big issue and now this! Have you fixed yours yet? I am at a loss. No other posts contains anything regarding this issue.
  4.    #4  
    I hate to say it... but, I think we are screwed

    I just spent about 5-10 minutes running my palm (no pun intended ) across the pre to erase all my girlfriends messages. I had her start a new thread, I tried starting a new one, tried different ways of opening the message itself through alerts and message app... nothing!

    I think the bottom line is the history file or however these conversations are logged by Palm's file system (which is obviously very easy to dink around in) needs to be removed manually, so the message app is forced to create a new "non-corrupt?" history log... that would be my guess.

    In the end... I think we are both in for a visit to the doctor (WobOSDoctor) Sucks, but I don't know or think anyone can tell us an easy way to remove these files without rooting the pre.

    Good luck man,

    -Grand

    P.S. Thanks for replying though... kind of helps to know at least one other person out there is in the same boat I am
  5. lpapesh01's Avatar
    Posts
    62 Posts
    Global Posts
    68 Global Posts
    #5  
    I had the exact same problem. I could not find a resolution. I had seen in other threads people unlinking/relinking contacts to get it functioning properly but i had no luck in doing so. I just backed everything up and did a reset.
  6. #6  
    I was thinking the same thing...but I am going to remove all my tweaks when I get off work and see if one of them had anythign to do with it....I hoping it's that encyclopedia that everyone complains about...i keep forgetting to remove that tweak...

    my messenger doing the same...keeping all messages but not creating new ones...it's PREtending they are gone, when they are still there....

    If removing all tweaks doesn't work, then it's backing up my Pre and getting a DocShot...
  7. #7  
    I have had this problem since I got my Pre in July, but with only one of my contacts. His conversations have never showed up in the messaging app and the phone has retained our txt history since July.
  8. lpapesh01's Avatar
    Posts
    62 Posts
    Global Posts
    68 Global Posts
    #8  
    Just to note, I have no tweaks, patches or homebrew on my Pre, and had the same issue. Im not saying that it couldnt be the problem, but in my case it definatley was not.
  9. #9  
    This problem just started for me, I have no clue what triggered it. I have deleted convos in the past and had that very person text a moment later and have a fresh message screen...I am completely irritated at this right now...I have not complained about the battery life, cheap build, lack of "qaulity" cases (sorry people, the innocase is only going to make more problems for this phone), oh and about 50 other gripes people have when a new thing hits the market....but this is it....i loved my messenger app...it was cool, lil bubbles like the iPhone and it never bogged it down like the G1 did with text messages....

    And I still wonder why I didn't wait for a hero, even though I heard they weren't all that great...ima go play with one today....hopefully someone who has an answer to my problem can jump on here and help me before I do something dumb like activating a family plan just to get a cheap hero and then cancel the new line and sell my Pre.....
  10. #10  
    Hey Guys-

    I figured out two "workarounds" that corrected two contacts that I had issues with (found another, bah) ... maybe this will help you guys as well. Let me know if it works for you guys!?

    [LINKED CONTACT-- Gmail/Facebook]

    To fix this one,

    1) I simply unlinked the two contacts by using the contacts application

    2) Opened Messenger app and deleted the conversation (it should appear)

    3) Linked the two contacts together again-- I chose to go in to my Facebook contact and choose to link the other profile to it.

    4) Finally, go back to the messaging app and you should be good. *note: I forget, but there might be another conversation in there again. I deleted it and started completely from scratch with my thread conversation again.


    [NON-LINKED CONTACT-- Gmail or Facebook]

    This is kind of silly and dumb, but it worked...

    1) Open the contact and choose to link it with another contact in your list (I simply chose something dumb like the pizza place down the road)

    2) Open the messaging application and you should see the conversation thread of what used to be that contacts name, but now it is the pizza place down the road -- delete it!

    3) Go back in to the contacts app and unlink the two and back to the messaging app to make sure everything is clean again.


    Anyways, this fixed both of the two contacts in my messaging app. I now receive and compose messages and the thread is always there.

    Give it a try... -Grand

    P.S. Just noticed my home PC is set to stay logged in to my old school treo central login (which I found out works). Anyways, I am the original poster that had the issue.
    Last edited by grandmastem; 10/23/2009 at 10:49 PM.
  11. #11  
    Thanks , your fix worked for me.

    Quote Originally Posted by grandmastem View Post
    Hey Guys-

    I figured out two "workarounds" that corrected two contacts that I had issues with (found another, bah) ... maybe this will help you guys as well. Let me know if it works for you guys!?

    1) Open the contact and choose to link it with another contact in your list (I simply chose something dumb like the pizza place down the road)

    2) Open the messaging application and you should see the conversation thread of what used to be that contacts name, but now it is the pizza place down the road -- delete it!

    3) Go back in to the contacts app and unlink the two and back to the messaging app to make sure everything is clean again.
  12. #12  
    I had this problem with a contact that I get 100+ messages a day from, and I noticed this happened once the messages piled up. I tried everything (even linking contacts, even though I had nothing to really link/unlink) and nothing worked, had to visit the WebOS DR.
  13. #13  
    Have had this same issue crop up randomly with a few different contacts. Some had linked profiles and others were standalone profiles. Issue was resolved by using the fix described above: linked to random contact then unlinked and the text messages are now showing up in inbox.
  14. ccano8's Avatar
    Posts
    35 Posts
    Global Posts
    55 Global Posts
    #14  
    The same thing has just started happening to me. I'll try the link/unlink method and see what happens.
  15. ccano8's Avatar
    Posts
    35 Posts
    Global Posts
    55 Global Posts
    #15  
    The link to another contact, then unlink method did not work for me. I think it has something to do with having 1 person linked to multiple profiles, ie Google, Yahoo, etc. I had 2 contacts that were not showing up in the messaging app and they both had multiple profiles. I deleted the Yahoo profiles for both of them and now they are listed in the messaging app again. Since you would be deleting a profile, this method will not work for everyone and it is definitely something that Palm needs to fix.

Posting Permissions