Results 1 to 6 of 6
  1. 130guy's Avatar
    Posts
    13 Posts
    Global Posts
    15 Global Posts
       #1  
    Geez I hate the way this thing FORCES the upgrade on you with no option to say - 'leave me alone for a week'! Every time you charge it, it shoves the thing down your throat. I had all my patches/tweaks set and finally had Pre running with some usefulness and logic. Plugged in to charge and forgot to defer the 1.2.1 install and came back and it had done it automatically.

    I didn't uninstall all my tweaks so now the Pre is back to (sucking) factory type settings but cannot for life of me resolve it with QuickInstall - it thinks they are installed but they don't work. I have:

    -rebooted
    -after the fact, gone into device management in WebOS Quickinstall and removed patches, rebooted again

    Regardless they still all show on the tweak page, although none are working on my Pre and selecting or deselecting in Quickinstall or Preware simply leads to error message (something along lines of 'Already installed?)

    Anyone with a clue? I don't.

    Thanks,

    Greg
  2. #2  
    Have you tried the EPR tool in PreWare or the QI Repair Utility?

    http://forums.precentral.net/canuck-...r-utility.html
    If you feel that I have given you worthy advice please feel free to show your support. TY

  3. #3  
    follow my latest post. it will fix you up

    corrupt patch removal
    http://forums.precentral.net/showthr...14#post1994414
  4. #4  
    turn on airplane mode when charging lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. DrewPre's Avatar
    Posts
    818 Posts
    Global Posts
    829 Global Posts
    #5  
    Once you get your Pre exactly the way you like it.... First backup the /var/luna directory, then try running....

    Code:
    ipkg remove com.palm.app.backup
    this may remove the backup application. I am not brave enough to try it myself so I don't know if it will work and if I want it back not sure I'll be able to reinstall without webos docotoring my Pre.

    But if it does remove the backup app, that should solve your problem once and for all. Then when new versions come out you can webos doctor them on to your Pre at your convenience when you have time to remove all the patches, first.
  6. #6  
    Quote Originally Posted by DrewPre View Post
    Once you get your Pre exactly the way you like it.... First backup the /var/luna directory, then try running....

    Code:
    ipkg remove com.palm.app.backup
    this may remove the backup application. I am not brave enough to try it myself so I don't know if it will work and if I want it back not sure I'll be able to reinstall without webos docotoring my Pre.

    But if it does remove the backup app, that should solve your problem once and for all. Then when new versions come out you can webos doctor them on to your Pre at your convenience when you have time to remove all the patches, first.
    Um, no. Don't do that. To prevent updates you'll want to
    Code:
    cd /usr/bin
    mount -o remount,rw /
    chmod -x UpdateDaemon
    mount -o remount,ro /
    pkill UpdateDaemon

Tags for this Thread

Posting Permissions