Hi,

I have one of the new UK pre's which is on version 1.1.3, is there anyway of forcing the pre to upgrade to a newer version that allows me to installed a virtual keyboard and other associated benefits?

anything that I can do with Web Doctor OS?

Thanks

Scott

P.S sorry if this question sounds silly.