Results 1 to 5 of 5
  1.    #1  
    I looked around a little bit on the site, but I couldn't find anything, is there anywhere to find an up-to-date list of patches that are compatible with WebOS 1.2.1?
    __________________

    Palm IIIc - Palm m515 -Palm Tungsten E2 - Palm Treo 755p - Palm Pre
  2. JimHuff's Avatar
    Posts
    142 Posts
    Global Posts
    164 Global Posts
    #2  
    Start with any tweak or patch listed in the latest versions of WebOSQuickInstall or Preware.
    FrankenPre2!!!
  3.    #3  
    Oh okay thanks! I have Preware, but I wasn't sure if all the patches still listed there were compatible with 1.2.1.

    I saw a wikipedia link a bit ago, but it hadn't been updated and only showed about 4 or 5 patches that were compatible.
    __________________

    Palm IIIc - Palm m515 -Palm Tungsten E2 - Palm Treo 755p - Palm Pre
  4. #4  
    Quote Originally Posted by BPassione View Post
    I looked around a little bit on the site, but I couldn't find anything, is there anywhere to find an up-to-date list of patches that are compatible with WebOS 1.2.1?
    Wow... really...

    I guess you missed the whole sub furum on patches...
  5.    #5  
    Quote Originally Posted by luvmyq9c View Post
    Wow... really...

    I guess you missed the whole sub furum on patches...
    I did miss that, thanks for pointing it out. I didn't check the development category because I thought it was just for those who were actually developing patches and apps.
    __________________

    Palm IIIc - Palm m515 -Palm Tungsten E2 - Palm Treo 755p - Palm Pre

Posting Permissions