Results 1 to 7 of 7
  1.    #1  
    I thought Palm was forcing WebOS 1.2 out, but I'm seeing many WebOS 1.1 users out there. Any Review in the App Catalog with an email address is a 1.1 user. I'm getting reviews from people ticked that they can't see the upgrade, because they can't see any paid apps. They need to upgrade to 1.2+ to fix the problem.
    Your Pre wants Word Whirl from the App Catalog.

    It told me.
  2. #2  
    probably a good thing from palms standpoint, they ease user's into the upgrade, what with auto download when the phone is charging and connection is available. this helps servers and allows for lots of people to totally skip the problems that big releases have, as patches ala 1.2.1 get released before they ever upgrade.
  3. drizek's Avatar
    Posts
    333 Posts
    Global Posts
    769 Global Posts
    #3  
    I always assumed that this was the reason they delayed the paid app store for so long. I thought palm would be requiring it by now.
  4. #4  
    I did updated to 1.2.1 two days ago and still got no paid apps available,why? i am in BC, canada. Maybe i should phone Bell to find out. Btw, it started today, "phone-offline" appeared 3 times when i tried to use the phone and when i did a restart, it went away.It came again when i tried to use the phone just now.Anybody out there have the same problem?
    Johnflo88.
  5. Franca22's Avatar
    Posts
    77 Posts
    Global Posts
    82 Global Posts
    #5  
    I have 1.2 still postponing the 1.2.1 because I dont want to redo everything and paid apps work. Although I know the diff of 1.2 and 1.2.1 was not that much
  6.    #6  
    The problem this is causing is bad ratings for developers with Trial/Lite versions and Full versions. Users are mad when they can't upgrade and rate low because of it.

    All users I have emailed with can upgrade to 1.2.1, when done manually via Updates. So I'm not sure this is because of phased rollouts.
    Your Pre wants Word Whirl from the App Catalog.

    It told me.
  7. #7  
    App store paid apps are USA only at the moment.

    I did updated to 1.2.1 two days ago and still got no paid apps available,why? i am in BC, canada. Maybe i should phone Bell to find out. Btw, it started today, "phone-offline" appeared 3 times when i tried to use the phone and when i did a restart, it went away.It came again when i tried to use the phone just now.Anybody out there have the same problem?
    Johnflo88.

Posting Permissions