Results 1 to 4 of 4
  1.    #1  
    Pre was working fine this morning, I had 1.2 on it with it rooted, not many but a few games from homebrew, and a theme installed. this has been working fine since 1.2 came out.

    get home this afternoon, and touch isnt working, thought maybe if I charge it it would work, so I put it on and it works fine. I let it charge too 100% take it off and it doesnt work again... ***... so I remove the battery, replace it and it still doesnt work... So I slap it back on the charger, and it works again. I sent a few texts, added a contact and remove it thinking its working... Nope, not working again.... grrrrrrrrrrrr...

    throw it back on the charger, and it works again.. take it off. and it doesnt work..... ***... So I download the web doctor, and backup the phone manually, all while being charged. reinstalled, retrieved the backup, remove it from the charger, and guess what. it still doesnt work. so I go to switch computers with the charger, and guess what, it works with the cord plugged into the phone while the other end is disconnected.

    So I disconnect the cable and it doesnt work again....


    long story short, if its connected to the charging cable it works fine, but with out it, its not working at all.... Do I need a new pre (hardware issue) or is webos messed up somehow?




    Thanks
  2.    #2  
    Went to Sprint, they gave me a new phone.
  3. sd7318's Avatar
    Posts
    76 Posts
    Global Posts
    79 Global Posts
    #3  
    Seen that once before but it was fixed on the guys phone when we plugged it in and did the "safely remove device" option in windows. Seemed like it was stuck in a USB mode or something.
    Go Blue!

  4.    #4  
    Quote Originally Posted by sd7318 View Post
    Seen that once before but it was fixed on the guys phone when we plugged it in and did the "safely remove device" option in windows. Seemed like it was stuck in a USB mode or something.
    that makes sence, but it did it even after a clean install.

Tags for this Thread

Posting Permissions