Results 1 to 5 of 5
  1.    #1  
    My launcher button is working. When I touch the launcher it brings up the search screen and it doesnt let me type in anything to search.
  2. nullity's Avatar
    Posts
    175 Posts
    Global Posts
    193 Global Posts
    #2  
    Try making your post's title (and content) more descriptive and you'll probably get more responses. As for your problem, have you tried rebooting your phone? Had you modified your Pre in any way prior to the update? A little information on what you've tried in effort to fix it already and any history on what you've installed/modded on your phone would probably help others help you much better.
    "Maturity is a bitter disappointment for which no remedy exists, unless laughter can be said to remedy anything."
    ~ Kurt Vonnegut
  3.    #3  
    Sorry. When I updated my phone to 1.2 I had all kinds of tweaks and themes on my phone. I am assuming I was suppose to delete all of tht before the update from your question. I tried restarting my phone and it hasnt worked. I am going to just run webosdoctor and start over.
  4. nullity's Avatar
    Posts
    175 Posts
    Global Posts
    193 Global Posts
    #4  
    It's cool; I wasn't trying to be condescending. I just wanted to let you know that most people who could help you tend to skip over topics with ambiguous titles or vague descriptions. The WebOS Doctor is what I'd've recommended as well knowing now that you'd heavily modded your Pre, at least until the WebOS Repair tool is 1.2 friendly. ( : Best of luck to you!
    "Maturity is a bitter disappointment for which no remedy exists, unless laughter can be said to remedy anything."
    ~ Kurt Vonnegut
  5. #5  
    Quote Originally Posted by nullity View Post
    It's cool; I wasn't trying to be condescending. I just wanted to let you know that most people who could help you tend to skip over topics with ambiguous titles or vague descriptions. The WebOS Doctor is what I'd've recommended as well knowing now that you'd heavily modded your Pre, at least until the WebOS Repair tool is 1.2 friendly. ( : Best of luck to you!
    All good advice. It's been heavily discussed over the last few weeks that if you have tweaks installed, you need to remove them before updating to 1.2

    A few folks, myself included, got away without removing them, but a lot of folks didn't. Running the WebOSDoctor will fix it all, but it will mean starting from scratch.

Posting Permissions