Results 1 to 7 of 7
  1. swagner's Avatar
    Posts
    258 Posts
    Global Posts
    285 Global Posts
       #1  
    This is what I miss the most immediately after I updated to 1.2

    4x4 icons
    Virtual Keyboard
    MyTether
    Battery %

    This is just a list of what I miss the most that I had before the update. I am sure there is more. I am sure the tweaks will be back soon, but man I was just getting comfortable. So far, I don't see a whole lot of good out of this.
    Last edited by swagner; 09/28/2009 at 07:32 PM.
  2. danstah's Avatar
    Posts
    136 Posts
    Global Posts
    141 Global Posts
    #2  
    Mytether works just fine for me post 1.2.... I just did an update using his windows app and it works just like normal using wifi to my laptop
  3. #3  
    Quote Originally Posted by danstah View Post
    Mytether works just fine for me post 1.2.... I just did an update using his windows app and it works just like normal using wifi to my laptop
    No MyTether for me in 1.2.1!
  4. #4  
    hey lol i still have my extra page lol ha ha and it now has nascar ha ha ha great!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. swagner's Avatar
    Posts
    258 Posts
    Global Posts
    285 Global Posts
       #5  
    Hmm.. MyTether 1.5 seems to be working via BT, but I can't see any network called AoNet via wifi
  6. #6  
    Ew... I just removed my tweaks in preparation for 1.2 and the 3x3 icons are...

    Hopefully our great community can break this 1.2 and get them back
  7. #7  
    Quote Originally Posted by swagner View Post
    Hmm.. MyTether 1.5 seems to be working via BT, but I can't see any network called AoNet via wifi
    reinstall with latest windows install file. I had the same issue, but fixed it tonight.

Tags for this Thread

Posting Permissions