Page 1 of 3 123 LastLast
Results 1 to 20 of 48
  1. covigner's Avatar
    Posts
    17 Posts
    Global Posts
    19 Global Posts
       #1  
    I was forced to update to webOS 1.20 without removing my bunch of tweaks I had installed through webOS Quickinstall. I had tried to remove the tweaks but Quickinstall kept hanging when I ticked the first tweak for removal. The Verdict? Everything seems to be working fine. It seems that 1.20 simply overwrote all the tweaks since they are gone and the phone is working fine so far, and definitely much snappier than it did under 1.1!
  2. #2  
    Quote Originally Posted by covigner View Post
    I was forced to update to webOS 1.20 without removing my bunch of tweaks I had installed through webOS Quickinstall. I had tried to remove the tweaks but Quickinstall kept hanging when I ticked the first tweak for removal. The Verdict? Everything seems to be working fine. It seems that 1.20 simply overwrote all the tweaks since they are gone and the phone is working fine so far, and definitely much snappier than it did under 1.1!

    Exact same thing here with the same results. All tweaks were there when upgrade began. They were then over-written by the v.1.2.0 upgrade today, but with no problems! (Except that I miss my tweaks!)

    HOWEVER, to reinforce what others have said, you are MUCH better off to remove tweaks before an OS upgrade. Just because it did not FUBAR things this time, doesn't mean it won't on the next upgrade!
  3. #3  
    so what your saying is, I can install 1.2 update without removing my patch for example virtual keyboard? and the result is that there wouldnt be any residual backlash such as bricking my pre???
  4. #4  
    what if I rooted a patch on my pre versus quickinstalled a patch? I rooted virtual keyboard on my pre!
  5. #5  
    Quote Originally Posted by jjean View Post
    so what your saying is, I can install 1.2 update without removing my patch for example virtual keyboard? and the result is that there wouldnt be any residual backlash such as bricking my pre???
    Just because it did not cause a problem with covigner or me, doesn't mean it won't with you.

    To be safe, you should remove the tweaks. Or proceed with zero whining if it bricks your Pre.
  6. covigner's Avatar
    Posts
    17 Posts
    Global Posts
    19 Global Posts
       #6  
    I don't know about the virtual keyboard since I was able to remove that via Preware before doing the update. But the bunch of webOS Quickinstall tweaks were cleanly overwritten by 1.20.
  7. covigner's Avatar
    Posts
    17 Posts
    Global Posts
    19 Global Posts
       #7  
    Quote Originally Posted by KnoxBNYC View Post
    Just because it did not cause a problem with covigner or me, doesn't mean it won't with you.

    To be safe, you should remove the tweaks. Or proceed with zero whining if it bricks your Pre.
    I totally agree!
  8. #8  
    For some reason I wasnt able to get Preware on my pre so I rooted VK on it. Now I just need some further clarification on how to remove it. Ive tried to root uninstall the patch but I just cant figure out where I'm going wrong! Someone please help and thanks for the response guys, its incredibly appreciated!
  9. #9  
    I had dozen of apps installed, a theme, tons of tweaks, rooted application (openssh, flashlight, etc) when I did the upgrade. I was too lazy to undo tweaks. Seems good so far.
  10. #10  
    Just to clear things up, 1v2 would overwrite the tweaks, but the backup would still be v1.1 and when you would click "disable all mods" you get issue.
  11. cashen's Avatar
    Posts
    759 Posts
    Global Posts
    773 Global Posts
    #11  
    These icons seem so freaking ginormous now!

    gimme my 4x4 tweak!
  12. #12  
    I also just ran the update through the typical phone software update process WITHOUT removing tweaks, no issues

    I miss the 4x4 icons and my batter percentage most

    but the square corners hack worked at least, everything else just threw errors at me trying to re-patch

    but the OS is much snappier... and I'm patient...so I can't wait til the tweaks are enabled again
  13. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #13  
    Can anyone confirm that updating with a theme (as the only tweak) worked okay?

    My brother can't get the 'Original Blue' theme to uninstall. (tried every trick I know minus WebDoctor)
  14. #14  
    Just to make sure, the updated version says 1.2 not 1.2.1. I had to DR my pre because i had already upgraded with the leaked 1.2...so when i check for which version i expected it to say 1.2.1 because of all the delays and the expectation of 1.2.1. It does appear that i am correct and thankfully the DR worked over the leaked 1.2 and i had all the tweaks possible on my Pre when i used the DR. It works great...but just let me know that your upgraded version is simply 1.2...thanks!!!

    Jason may not think it's a great idea, but Quick Install 2,03 did work with the leaked upgrade. Most of the tweaks did work.
  15. kelim's Avatar
    Posts
    16 Posts
    Global Posts
    17 Global Posts
    #15  
    I can't reinstall virtual kb now. I'm a ******. WebOS doctor my only solution?
  16. #16  
    dont try and install anything later then guys lol cause you wont have any menus at all to go through. IE wont open, only your phone (actual phone as in ring ring) will work. Just an FYI. I forgot to remove all the tweaks after uninstalling the patches and my phone started the update before I could get it plugged in and untweaked. Worked fine until I decided to run preware and reinstall patches. Yeah, the universal search doesnt work either so I can't just try to jump to a specific program. JUST an FYI. I would save your stuff and do a reset then reinstall before you wind up not being able to access anything.
  17. #17  
    I didnt remove anything and is all there minus the tweaks. lol.. anyway got the 4x4 to work with QUICKINSTALL 2.5
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  18. geobag's Avatar
    Posts
    27 Posts
    Global Posts
    29 Global Posts
    #18  
    Need help, I tried to reinstall 4*4 after upgrade and now my launcher screen just shows a blank grey screen, I cant get to any apps =( Any thoughts?
  19. RickNY's Avatar
    Posts
    254 Posts
    Global Posts
    319 Global Posts
    #19  
    Quote Originally Posted by covigner View Post
    I had tried to remove the tweaks but Quickinstall kept hanging when I ticked the first tweak for removal.
    For future reference -- thats what QuickInstall does when you remove a tweak.. There is a very long delay between when you uncheck the box and when control returns back to the app. When you uncheck, it goes and removes the tweak, restarts Luna and once its back, returns control to you. It will go like that for each individual tweak you remove.
  20. h-cubed's Avatar
    Posts
    463 Posts
    Global Posts
    518 Global Posts
    #20  
    Quote Originally Posted by Freshyz View Post
    Can anyone confirm that updating with a theme (as the only tweak) worked okay?

    My brother can't get the 'Original Blue' theme to uninstall. (tried every trick I know minus WebDoctor)
    Im having a similar issue I currently have 2 themes installed on my Pre and can not get back to the Default it appears that the themes that I have installed have become the default.

    I tried to overwrite one theme with another but because it did not address all of the icons
    I did 2 partial and a full erase but to no avail...
Page 1 of 3 123 LastLast

Posting Permissions