Results 1 to 13 of 13
  1. rothoof's Avatar
    Posts
    510 Posts
    Global Posts
    514 Global Posts
       #1  
    how do i update my virtual keyboad to the new one i couldnt figure it out, do i need to uninstall it first?
  2. Kedar's Avatar
    Posts
    994 Posts
    Global Posts
    2,071 Global Posts
    #2  
    Yeah I was just about to ask this question.
    It only has the "Remove" option on PreWare...
  3. #3  
    preware - remove - preware - install = updated keyboard, at least that's how i do it.
  4. rothoof's Avatar
    Posts
    510 Posts
    Global Posts
    514 Global Posts
       #4  
    that sucks because my virtual keyboard isnt showing up on installed applications, it only shows up under patches and its says install then it gives me err4. same thing on webos quickinstall
  5. Kedar's Avatar
    Posts
    994 Posts
    Global Posts
    2,071 Global Posts
    #5  
    Great. Error [4]...
    And I can't install via Quick Install either.

    I guess I'll just wait it out. There's bound to be a solution soon.
  6. rothoof's Avatar
    Posts
    510 Posts
    Global Posts
    514 Global Posts
       #6  
    now i have a new error message after removing blue theme, i have the /var errror, and error:mismatch md5sums, this sucks
  7. rothoof's Avatar
    Posts
    510 Posts
    Global Posts
    514 Global Posts
       #7  
    awesome i had to use the webos doctor but it was worth it!!! super fast now!
  8. rothoof's Avatar
    Posts
    510 Posts
    Global Posts
    514 Global Posts
       #8  
    im so glad im talking to myself
  9. eztech's Avatar
    Posts
    53 Posts
    Global Posts
    55 Global Posts
    #9  
    Quote Originally Posted by rothoof View Post
    im so glad im talking to myself
    After four post it's great to see you've realized just kidding heh
  10. #10  
    plug in and set USB mode, then delete the virtual keyboard folder on the Pre, then reinstall thru preware
  11. errsta's Avatar
    Posts
    50 Posts
    Global Posts
    55 Global Posts
    #11  
    thanks for the info
  12. #12  
    Quote Originally Posted by phreakish View Post
    plug in and set USB mode, then delete the virtual keyboard folder on the Pre, then reinstall thru preware
    Good tip...only works for some though. I've tried ever tip present short of the Doc and I'm about to go there because I have integrated the VK as part of how I use my Pre! I can't go back now!
  13. #13  
    I'm wondering if this happens to other people as well:

    Now all the key images that are used by the Virtual Keyboard all showed up in "Photos" after I upgraded to webOS 1.2 and the corresponding Virtual Keyboard. It didn't happened for 1.1.

Posting Permissions