Results 1 to 5 of 5
  1.    #1  
    ok well today there was an update for the preware so i did an update but now i cant d anything cause it says i need webos 2 can some one help on how to fix
  2. #2  
    I think you must be confused about just exactly what it says.

    There's no such thing as webos2, and I don't think preware was updated today.
  3. darcside's Avatar
    Posts
    49 Posts
    Global Posts
    53 Global Posts
    #3  
    aaaah!! the infamous webos 2.0 leak!!! screen shots!! does it have a camcordeR?!?! lol
  4. #4  
    Is ur package manger up to date?
    How many times have you seen the Dr.?..lol
  5. cooltpmd's Avatar
    Posts
    75 Posts
    Global Posts
    77 Global Posts
    #5  
    Never ask a man about his PACKAGE!!!!!!!!!!

Posting Permissions