Results 1 to 6 of 6
  1.    #1  
    Has anyone experienced some bizarre apps opening and closing behavior when you first plug your phone into the wall charger? I find that I have to turn my phone off in order to charge correctly. Is this just a bad charger?
    thanks!
  2. #2  
    first thing to do is delete the last few things you added to ur phone to see if an app or tweak is messing it up. you know like trouble shoot it .if that dont work webdoctor it .and still if that does not work . i would make sure nothing homebrew is on it and take it back to where you got it and plug it in and show them whats wrong with it.maybe they would replace it. just make sure you clear it of all ur homebrew stuff.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    oh and yes it very well could be ur charger. you can get a cable four ten bucks on precentral that will work or find one at a computer store,and try that as well.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. mscemt's Avatar
    Posts
    71 Posts
    Global Posts
    93 Global Posts
    #4  
    There is another thread about this, apparently non-pre chargers cause an issue where the screen shows mysterious touch "pings" and randomly opens programs. Something to do with interference on the touch screen.

    Buy a sprint approved charger and it should fix itself.
  5.    #5  
    Thank you for your help on this. Much appreciated. I think I just need to make sure I'm using an OEM device.
    Matthew
  6. #6  
    One time mine unpaused the music app when I plugged it in. This phone is loud when it's late at night...

Posting Permissions